[SOLVED] Issues with WOL, new mobo and NIC haven't fixed issue.

Recommended Posts

Here is my original post about getting my servers to WOL and replacing the mobo:



My original mobo's were supposed to support WOL but I couldn't get it to work and I read reports online of it not working even under Windows. It seemed to sleep but wouldn't wake.


I replaced my mobo with another one that I was told does WOL under Linux, the Asus m5a78l-m


Fitted the new mobo then tried to sleep the server then wake it up. It would sleep just like the last mobo but after sending WOL packet the fans would whirl up like it was waking but got no GUI, no video via VGA, no ping.


After reading about realtek lan issues I got a Intel Pro 1000 PCI NIC that others have reported working fine.

Install NIC, disabled onboard LAN. Started the server, slept the server, seemed like it was sleeping fine. It had LAN lights on during sleep where as the other times it hadn't.

Sent WOL packet, fans whirled up, LAN flashed a bit and HDDs made noises but no GUI, no video via VGA, no ping.


Attached is my syslog. Can someone point me in the right direction to sort this out?



Link to comment
  • 10 months later...
  • 2 months later...

I've worked out why it won't sleep:




My Supermicro SAS card AOC-SASLP-MV8 was stopping the server from waking properly.




Wondering same thing here. I just bought a Intel NIC because I thought my onboard NIC was the issue. Still had the same issues. I then updated my MB BIOS (in signature) to the latest and my SAS Controller (in signature) to P19. Still no luck :(


The time I have put in to get S3 Sleep to work......

Link to comment
  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.