Jump to content

Server Cannot Connect to Network

Recommended Posts

My new server build (http://pcpartpicker.com/p/7ZQG7P) cannot connect to my network and I cannot figure out why.  I does negotiate a 1Gbps speed with my switch (or the router if plugged in directly) but it does not show up as a device in my router web interface.  Furthermore, if I run "ifconfig" on the UnRAID server it says there were errors and "ifconfig eth0" says device not found.  I've tried everything, but what I'm wondering at this point is if this problem could somehow be the fault of UnRAID?  What I mean is, I've assumed to this point that it is a hardware issue either with my motherboard or the router, or is a BIOS issue.  But could it actually be an UnRAID issue?  How could I test/fix this?  :o


edit: a different but related question, could it possibly matter that I do NOT have any HDDs currently hooked up, that would cause UnRAID to not connect to the network?

Link to comment

We need more info, such as your hardware, your syslog.  Is your flash drive labeled "UNRAID" (if not, won't find network.cfg)?

Thanks anyway, but I got it running now.  Based on a lot of things and a long long story I thought for sure it was a hardware or BIOS related problem.  It turned out it was just a corrupted installation of UnRAID v5.  Someday I may explain the whole thing but I don't have time to right now and I need to get this server running.  Thanks again.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...