[SOLVED] Multiple errors

Recommended Posts

Ahhh... another problem. After I fixed the new 6TB drive size issue with a reboot, I decided to do a parity check before upgrading to v6. That did not go too well, I am seeing a multitude of errors, on parity drive and other drives. Disk 17 is redballed. I am quite unsure what I need to do at this point. I could replace drive 17, which was totally fine until now, but I am concerned about about errors on the parity drive. Any help would be much appreciated.


By the way, the reboot did not go too well. The server did not come back up. I had to shut it down via telnet (saw some kind of error message there, forget what it said exactly) and start again.


Thanks very much in advance.

Link to comment

Thank you guys. I've been doing some investigating on my end, looks like it's the sickbeard that caused that. The mover ran pretty much when the errors began. I recall this happened to me a few years back. In both cases I was running parity check. I now disable Sabnzbd and Sickbeard when I run checks, but forgot to do that this time. Anyway, all drives are fine, I ran SMART checks and all passed. Performing restore procedure now.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.