[solved] web management utility not accesible during rebuild ?

Recommended Posts

edit: after over 2 hours, drive activity suddenly went quiet for a moment and now the webgui is responsive and shows a ongoing data rebuild @ ~150mb/sec. Most unusual.


Hi All,


Running unraid server plus, 5.0.5. I have 4 drives, and just this morning I have tried to replace a 2TB drive (is healthy, just full) with a new 8TB drive. I did a full preclear on the 8TB, and did a parity check, server was working fine. Powered down, swapped out the 2TB with the 8TB, powered up, reassigned the 8TB in the slot where the removed drive was and went for a rebuild + start. unraid web management util said all was well, but now I cannot access the web management util or unmenu. Times out and gives me a connection error.


I can hear much drive activity in the physical server, so something is going on, I am just concerned about he inaccessibility of the web management util to get progress etc.


I have putty so can telnet in, but I am not experienced with command lines so not keen to have a play without some guidance.


Is it normal for the web management to be inaccessible during a drive replacement/rebuild, and if not (or even if so) is there some commands thru telnet i can run to get progress or check out the issue?


I am intending to upgrade to v6 after this drive was built.


Thanks so much for any help



Link to comment

ah I was just able to get into unmenu by using the command /boot/unmenu/uu and then accessing thru chrome using the :8080.


However unraid main webgui still not loading and unmenu gives me not much to go on. However i did get the syslog which is attached. is this showing a healthy rebuild process? I cannot interpret.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.