Jump to content

I need teaming/bonding help...


jbuszkie

Recommended Posts

I just got my new MB/CPU/Mem all set up!  This new MB has dual intel nics on board.

I tried to set up teaming in Unraid and it mostly failed.  It looks like the teaming worked but I couldn't

access it the way I did before.

The router I have it on supports teaming and, I believe, is set up correctly.  I have a Win machine that is also using teaming

and I can see everything on that machine just fine.  What was really weird was that I COULD see unraid from the other teaming machine... but no other machines

on my network.  From another win machine I would see the unraid box in the network browser but it gave me an error when I tried to see any of the shares.  I also couldn't

get to the unraid gui webpage either from any machine other than my other win7 teaming machine, I believe...

 

Is there something I'm missing?  I set up unraid for bonding and selected the 802.3ad option.  

 

As soon as I turned off bonding, Everything is accessible like in the past.

 

Jim

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...