Jump to content

UEFI Boot not working.


Recommended Posts

Upgrade Day is here!

 

CPU: 8700k

Mobo: biostar B360GT5S

Ram: 16gb DDR4

USB: Lexar 16gb

 

I have no option for legacy boot and will only do UEFI Boot.

 

I tried to boot this in UEFI but it keeps on returning me the bios setup or UEFI setup.  I even tried reformatting the USB and have a fresh start but it will continue to enter the bios.

 

Any help on how to get this to boot UEFI and start UNRAID would be appreciated.

 

Link to comment
  • 11 months later...

Thanks Frank. That really helped me too when i was googling. It seems like UEFI boot is less cumbersome now, but the boot menu graphics are still off, but luckily it just autoboots and the startup log/text centers itself correctly after the boot selection screen has disappeared.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...