Jump to content
Sign in to follow this  
magnumpraw

Permissions won't fix

3 posts in this topic Last Reply

Recommended Posts

I have been slowly converting my 13 disk array from reiserfs to xfs. I have 4 disks left, but have run into an issue with unBalance. When I run the "Plan" stage to move files from any of the 4 remaining reiserfs disks to an xfs disk, unBalance warns me that I have permissions error with folders (anywhere from 4 to 22 depending on the disk).

 

I have tried running Docker Safe New Permissions several times, but it does not fix the issue. I have also tried just going ahead and hitting the "move" button in unBalance. When I do, it goes to the transfer page and I see the list of folders like normal, but the process finishes in seconds with yellow checks next to each folder in the list and when I look at the contents of the destination drive, nothing was actually transfered.

 

Any ideas on what's going on and how to fix it? Thanks!!!!

mediaserver-diagnostics-20190214-0123.zip

Share this post


Link to post

I'm not sure if it's related but I encountered similar issues with coping large amounts of files to shares from my old NAS.

I have 4 shares with each only R/W permission for my family members. For the time being I also added my own account as R/W to the user-share for the convenience. After copying I set my account to access denied on the shares of family member but then some folders inside were not accessible by the rightful owner.. Turn out I had to manually chown -R <user>:users ./the-user-share to fix the problem since <user> was set to my own instead of (in this case) my son's account.

 

 

Share this post


Link to post

I'm not sure. I only have 2 users set up and both have R/W. I've never (to my knowledge) changed those permissions from when they were first set up.

Kinda stumped on this one especially since I've had no trouble with the 9 other drives.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this