Jump to content
Sign in to follow this  
PatrickS12

Can't Connect to //Tower

7 posts in this topic Last Reply

Recommended Posts

I successfully created the flash drive and got to the Tower login prompt, but I am unable to connect to the server via //Tower or using the IP address. I've tried connecting to the server via wired and wireless connections, and I've tried using different stable versions of unraid. My build is very similar to the one Linus used in his video.

 

tower-diagnostics-20190415-1929.zip

Share this post


Link to post

I assume you have a keyboard and Monitor attached?    If so have you tried selecting the GUI mode from the Unraid boot menu to see if you can get the GUI up locally?   Your description suggests that something may be going wrong during the boot which is stopping the network initialising correctly.

 

if you can login at the console prompt try running the ‘df’ command and posting the output here.   That would at least allow us to confirm that the USB stick is being handled correctly at the later stages of the boot process.   There should be an entry showing that the USB stick is mounted at /boot.   If for any reason it is not getting mounted correctly it can produce the symptoms you describe.   

Share this post


Link to post
7 hours ago, itimpi said:

There should be an entry showing that the USB stick is mounted at /boot.

Diagnostics (system/df.txt) appears to show /boot mounted.

 

Is your PC on the same subnet? Are you sure you are entering it correctly in your web browser?

 

http://10.0.0.206

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this