Jump to content
Atrocity

Fatal Error Bond 0 - Transferring to New Hardware

4 posts in this topic Last Reply

Recommended Posts

So, I'm beating my head against the wall after trying to move my UnRaid to a new box of hardware. Mostly because the new hardware has 2 more cores, 9 drive bays, and has more PCIE slots. The new motherboard is a Gigabyte AM3+ motherboard with an FX6300. I tried the original unraid flash drive from my previous hardware. I get fatal error Bond 0, then an APIPA. The IP was set statically on the old machine to 192.168.1.194. Then, I tried a new flash drive - I unzipped my flash backup, then ran the .bat file as admin. It booted, but still gave me the SAME error. I've tried this with an HP 4 port NIC that is compatible with Vmware and I know it works in a normal machine, since I took it out of one. 

 

Any help? I am new to Unraid and up until now it's just worked. I really want to be able to add more drives, and the OEM Dell I have it in right now just isn't going to cut it =).

 

Thanks ahead of time.

Share this post


Link to post

Okay. so an update.  I tried a brand new install on a new flash drive. I still get the same error. I have attached a picture for reference. At this point, should I just assume AM3+ hardware doesn't play well with UnRaid? Please help! 😃

190713-IMG_20190713_185936.jpg

Share this post


Link to post

How about in ver 6.6.x or turn off IOMMU in BIOS.

 

 

Share this post


Link to post

Benson, you win the internet today, my friend. Resetting BIOS to default and disabling IOMMU fixed my issue. Thanks so much.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.