Jump to content
dlandon

[Solved] VMs Won't Start - Permissions issue?

5 posts in this topic Last Reply

Recommended Posts

I ran the new permissions script and I think I screwed up my libvirt and vdisk image permissions.  When I try to start a VM, I get the following error.  Can someone help me with the correct settings of permissions on the system share?

388175029_VMIssue.png.6f58acee78fa880a6fd4eb21e8bb2d35.png

Edited by dlandon

Share this post


Link to post

I'm somewhat panicking here, so I'm not thinking clearly.  After I did the permissions script I was copying some files and the server crashed.  When it restarted is when I had the issues with the VMs.

Share this post


Link to post

So problem likely image file corrupted after system crash.

Edited by Benson

Share this post


Link to post

I have it solved.  I am on a test version of 6.8 and I had to roll back.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.