LSI 9300-8i with 860 EVO SSD won't TRIM


dgaschk

3 posts in this topic Last Reply

Recommended Posts

root@Othello:~# fstrim -v /mnt/cache
fstrim: /mnt/cache: FITRIM ioctl failed: Remote I/O error
root@Othello:~# hdparm -I /dev/sd[k-m] | grep TRIM
           *    Data Set Management TRIM supported (limit 8 blocks)
           *    Deterministic read ZEROs after TRIM
           *    Data Set Management TRIM supported (limit 8 blocks)
           *    Deterministic read ZEROs after TRIM
           *    Data Set Management TRIM supported (limit 8 blocks)
           *    Deterministic read ZEROs after TRIM
root@Othello:~# fstrim -av
fstrim: /mnt/cache: FITRIM ioctl failed: Remote I/O error

sd[k-m] are (3x) 860 EVO connected to a 9300-8i and configured as cache. There are too few SATA 3 ports on the MB.

 

Does anyone have this combination working? Can you recommend a combination of HBA and SSD that does support TRIM?

 

Thanks,

David

othello-diagnostics-20200108-1820.zip

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.