Jump to content
galluno

[SOLVED] Minor power outage caused Unraid to break

7 posts in this topic Last Reply

Recommended Posts

Hi all!

This morning there has been a minor power outage (it lasted less than 1 second) in my house. The lamp on my desk quickly shut off and turned itself on, I was working on my pc, and it wasn't affected, I thought not much of it as I had no problem until now. Trying to access the unraid GUI on my server returns an error stating it is impossible to reach the server, smb doesn't work and nothing else works.

I attached a monitor to the machine, and the attached file is the result. The server hangs there, cannot boot, randomly spins up the fans. I cannot access the logs since the gui is unaccessible.

pls help :(

IMG_20200629_190140.jpg

Share this post


Link to post
16 hours ago, johnnie.black said:

If it doesn't finish booting try redoing the flash drive.

yep, it doesn't boot at all. it hangs there. won't i lose all my config re-flashing the usb drive (docker, vms, ecc)?

Share this post


Link to post
3 hours ago, johnnie.black said:

No, backup current flash, re-do it and then restore only the config folder.

Thank you so much! I will now try and come back with the results :)

Share this post


Link to post

Yes!!! It worked, thank you very much!

I had some trouble with UEFI, i flashed the usb as uefi compatible, but the server (dell r510) isn't compatible so I spent more time than I planned troubleshooting this.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.