Jump to content
Sign in to follow this  
itimpi

Notify issues

1 post in this topic Last Reply

Recommended Posts

I seem to be encountering a few issues generating notifications using the "/usr/local/emhttp/webGui/scripts/notify" command

 

  • If the text provided to the -d option includes an '=' symbol the description in the notification gets truncated at that point.  Are there character that must not be included in the text?
  • I do not get anything appearing in the generated notification in the browser if I use the -m option instead of (or as well as) the -d option.   Perhaps I misunderstand the difference between the -d and -m options - I just expected -m to allow for longer text than the -d option but is it only relevant to email notifications?

 

In case it matters this is running under 6.9.0 beta 30 which is what I currently have on my development VM.  I have not yet checked whether I get the same behaviour under 6.8.3.

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this