Jump to content
  • After upgrade 6.12.6 from 6.11.5 some VM tab elements are not working; primary GPU passthrough not working anymore

    • Solved Minor

    I've upgraded today from 6.11.5 to 6.12.6
    I've following issue now.
    I can not start any VM in the GUI. Only at some linux VMs, I can use the "Start with Conosle (VNC)". The normal Start, Restart, Pause, Hibernate, Stop, force stop does not work any more -> no reaction. The dialog stays open.
    For my Win10 VM, I can enable Autostart, disable/enable VM itself, then Win10 VM is running.
    It is not possible to remove any VM either. The gui is asking if I want to proceed, but clicking at proceed is ignored.

    (I've flushed the cache already)

    An additional Problem, the primary gpu passthrough is not working any more in 6.12.6unraidserver-diagnostics-20231221-1013.zip

    I hope, you habe any ideas

    best regards


    User Feedback

    Recommended Comments

    Thank you, now the buttons are working.
    Sorry, I have overseen that. 🤦‍♂️


    Now, I have still the issue with the passthrough  (Code 45) that was working at 6.11.5


    Link to comment

    I've created a new VM, using the old vdisk. Added the same xml for graphic and sound.

        <hostdev mode='subsystem' type='pci' managed='yes'>
          <driver name='vfio'/>
            <address domain='0x0000' bus='0x05' slot='0x00' function='0x0'/>
          <alias name='hostdev0'/>
          <rom file='/mnt/SSD/Vms/Bios/Asus.GT710.2048.170525.rom'/>
          <address type='pci' domain='0x0000' bus='0x04' slot='0x00' function='0x0' multifunction='on'/>
        <hostdev mode='subsystem' type='pci' managed='yes'>
          <driver name='vfio'/>
            <address domain='0x0000' bus='0x05' slot='0x00' function='0x1'/>
          <alias name='hostdev1'/>
          <address type='pci' domain='0x0000' bus='0x04' slot='0x00' function='0x1'/>


    And its working. 🤷‍♂️
    The old VM with the same config is not.

    Link to comment
    2 hours ago, BasWeg said:

    And its working. 🤷‍♂️
    The old VM with the same config is not.

    All I can suggest is compare the xml for the old and new VMs to see what is different.

    Link to comment

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Status Definitions


    Open = Under consideration.


    Solved = The issue has been resolved.


    Solved version = The issue has been resolved in the indicated release version.


    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.


    Retest = Please retest in latest release.

    Priority Definitions


    Minor = Something not working correctly.


    Urgent = Server crash, data loss, or other showstopper.


    Annoyance = Doesn't affect functionality but should be fixed.


    Other = Announcement or other non-issue.

  • Create New...