andr0id

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About andr0id

  • Rank
    Newbie
  1. You can change the url in the Docker Container Config as Extra Parameters (advanced view): --env GITLAB_OMNIBUS_CONFIG="external_url ' YOUR URL ( Example: http://192.168.1.22:1234) '" Default is http://unraid:9080 It will set the url for your GitLab server and use it in the App. Also as the clone url. You also could set your local DNS to map "unraid" to your unraid ip address. I use pihole to block ads and set local DNS settings.
  2. Hey, I am using a Asus Prime A320M-A Motherboard with a AMD Athlon 3000G. If I auto detect a driver for System Temp the k10temp Driver is selected. With that driver I only get 2 Temps and nothing else. I can only select k10temp - Tdie or k10temp - CPU Temp and I think both are CPU temperatures. Can I select a different driver or configure something in the bios/uefi to get more values?
  3. My container just got updated by ca auto update. Where can I find a change log?
  4. Just use the sample for gitea and change it a bit: server { listen 443 ssl; listen [::]:443 ssl; server_name gitlab.*; include /config/nginx/ssl.conf; client_max_body_size 0; # enable for ldap auth, fill in ldap details in ldap.conf #include /config/nginx/ldap.conf; # enable for Authelia #include /config/nginx/authelia-server.conf; location / { # enable the next two lines for http auth #auth_basic "Restricted"; #auth_basic_user_file /config/nginx/.htpasswd; # enable the next two lines for ldap auth #auth
  5. Hello I have a problem with my gitlab container. After starting it, it's running great. After round about one day, I only get a " 502 Whoops, GitLab is taking too much time to respond." message. If I look into my logs, it seams that the Redis database it not available anymore. I can restart the container, but after one day it's the same again. What is going wrong? My container settings: Extra Parameters: --env GITLAB_OMNIBUS_CONFIG="external_url 'https://myurl.com/'; gitlab_rails['lfs_enabled'] = true;" Network Type: Custom network with a LetsEncrypt Container