Jump to content

thomast_88

Community Developer
  • Content Count

    240
  • Joined

  • Last visited

Community Reputation

6 Neutral

About thomast_88

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thomast_88

    [Support] Rclone (beta)

    I'm using it just fine. What do you mean? The config is in /config/.rclone.conf
  2. That's exactly what i have done. I have not experienced alignment issues with an XFS formatted Samsung Evo drive.
  3. thomast_88

    [Support] Djoss - QDirStat

    Thanks for this!
  4. thomast_88

    [Support] GitLab-CE

    Yes it's possible. See this: https://community.home-assistant.io/t/rpi-as-z-wave-zigbee-over-ip-server-for-hass/23006/1 and this: https://community.openhab.org/t/share-z-wave-dongle-over-ip-usb-over-ip-using-ser2net-socat-guide/34895
  5. @deusxanime no it has not been fixed, and I don't think it's on the roadmap either. There have been no input from limetech guys in this post, and it doesn't seem like there is a workaround. I'd stick with XFS if you have Samsung Evo discs.
  6. But then you don't have the possiblity to do Raid1 or Raid0 ?
  7. It's more a bug report than a feature request
  8. Good findings @dnoyeb this has been bugging me for a year now. Hoping for a fix to this issue
  9. thomast_88

    Allow different starting block for CACHE

    Anyway to set this manually? I too suffer from the poor performance problems with BTRFS @ Samsung 850 SSDS
  10. Bummer :-( Wonder if this issue caught the attention of Limetech. It really breaks the ability to run a BTRFS cache array. Are you running raid 0 or 1 @defiant ?
  11. @johnnie.black can you provide a status after running for a few months?
  12. Pull the dev tag though. I didn't update the master branch yet.
  13. Thanks for this release and in particular the encryption feature. Can't wait to encrypt all my disks. Upgraded from 6.4.0-rc6. All went fine and everything works on first boot. Keep up the great work .
  14. Can you please post both your docker run command for Sonarr and Rclone-mount ? (Remember Rclone-mount must be started before Sonarr)