_george

Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by _george

  1. Thanks. Still on rc6 but will jump onto this later today.
  2. Working for me now. Wasn't deleting the files off the other disks on 3.3.0 Would be awesome if you could get rid of the empty folders save going into each disk when you have lots of them scattered around.
  3. Installed fine as per usual. Will be adding my second parity drive sometime this weekend.
  4. Was about to try install beta 20, will give this a go instead.
  5. Can you post the 'preclear rpt' files using the insert code? Makes it easier for people to read. Here is a sample of mine. == WDCWD30EFRX-68AX9N0 == Disk /dev/sdb has been successfully precleared == with a starting sector of 1 == Ran 1 cycle == == Using :Read block size = 1000448 Bytes == Last Cycle's Pre Read Time : 9:00:25 (92 MB/s) == Last Cycle's Zeroing time : 7:27:26 (111 MB/s) == Last Cycle's Post Read Time : 13:41:57 (60 MB/s) == Last Cycle's Total Time : 30:10:47 == == Total Elapsed Time 30:10:47 == == Disk Start Temperature: 26C == == Current Disk Temperature: 29C, == ============================================================================ ** Changed attributes in files: /tmp/smart_start_sdb /tmp/smart_finish_sdb ATTRIBUTE NEW_VAL OLD_VAL FAILURE_THRESHOLD STATUS RAW_VALUE Temperature_Celsius = 121 124 0 ok 29 No SMART attributes are FAILING_NOW 0 sectors were pending re-allocation before the start of the preclear. 0 sectors were pending re-allocation after pre-read in cycle 1 of 1. 0 sectors were pending re-allocation after zero of disk in cycle 1 of 1. 89 sectors are pending re-allocation at the end of the preclear, a change of 89 in the number of sectors pending re-allocation. 0 sectors had been re-allocated before the start of the preclear. 0 sectors are re-allocated at the end of the preclear, the number of sectors re-allocated did not change. ============================================================================ And after a second pass == WDCWD30EFRX-68AX9N0 == Disk /dev/sdb has been successfully precleared == with a starting sector of 1 == Ran 1 cycle == == Using :Read block size = 1000448 Bytes == Last Cycle's Pre Read Time : 9:14:40 (90 MB/s) == Last Cycle's Zeroing time : 7:27:32 (111 MB/s) == Last Cycle's Post Read Time : 13:20:30 (62 MB/s) == Last Cycle's Total Time : 30:03:42 == == Total Elapsed Time 30:03:42 == == Disk Start Temperature: 29C == == Current Disk Temperature: 27C, == ============================================================================ ** Changed attributes in files: /tmp/smart_start_sdb /tmp/smart_finish_sdb ATTRIBUTE NEW_VAL OLD_VAL FAILURE_THRESHOLD STATUS RAW_VALUE Temperature_Celsius = 123 121 0 ok 27 No SMART attributes are FAILING_NOW 89 sectors were pending re-allocation before the start of the preclear. 93 sectors were pending re-allocation after pre-read in cycle 1 of 1. 0 sectors were pending re-allocation after zero of disk in cycle 1 of 1. 0 sectors are pending re-allocation at the end of the preclear, a change of -89 in the number of sectors pending re-allocation. 0 sectors had been re-allocated before the start of the preclear. 0 sectors are re-allocated at the end of the preclear, the number of sectors re-allocated did not change. ============================================================================ Disk has around 11150 Hours on it. Running the 3rd preclear now to see what it comes up with. Using the preclear_bjp script to cut down on time a little. Any advice would be appreciated. Ive never had a disk with any sector issues after a preclear.
  6. Ive got the same thing. SABnzbd installs a different version 0.9.8r iirc and Simple Features puts in 1.0.1c Search the flash drive for openssl and see what turns up. This is the fix i followed which fixed it up for me. Unmenu package manager will still say there is an issue but openssl will install on boot.