patm95

Members
  • Posts

    107
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

patm95's Achievements

Apprentice

Apprentice (3/14)

2

Reputation

  1. I setup WireGuard and it seems to work fine on my laptop. However, on my iPhone it says I'm connected but I have no internet access. I can not access a single web page. Thoughts?
  2. patm95

    Best VPN?

    Thank you for this. It had been so long since I had setup OpenVPN that I had not remembered forwarding that port. My router rarely gets updates anymore from Asus. I wonder how secure OpenVPN would be from the router? Do you see Wiregaurd as the most formidable setup for Unraid?
  3. patm95

    Best VPN?

    Hi all. I was just wondering what the consensus was for the best VPN to use for remote access to files and such? Currently I use OpenVPN. Although it still works, it seems like the docker is no longer supported. I was wondering what everyone else uses? Are most people using wireguard? I see that my Asus router has OpenVPN which can be enabled on it. Is that a good option? I see wireguard requires a port forwarding on the router. I've always heard that this lives you vulnerable to attacks? Thank you.
  4. Thank you. Turns out that openvpn did have a problem, but I don't think its the root cause. If this pops up again where other parts of the server go down I'll be sure to post diagnostics.
  5. Thanks I was not familiar with the diagnostics feature. I hadn't seen anything on the logs. I have attached the diagnostics. Currently, everything seems to be working fine except for the OpenVPN. If more starts to fail, I can reupload the diagnostics. tower-diagnostics-20210623-0642.zip
  6. Hi all. Have had some strange things happening with my server last couple of days. Randomly dockers will stop working. Or my VM may not work. Or can't access the UI or any files. Reboot always fixes, but symptoms seem to be different. Currently everything seems to be working except openvpn. Any idea what would cause this? The flash drive is about 10 years old. Could it be failing?
  7. I got the RDP working. However, I was not able to connect with SSH to unraid. I can connect via Putty. Anyone else have an issue?
  8. Great vid. Is there a way to use RDP without using a password protected account? Also is there a way where the user at the remote PC can see you control the pc in real time? When I got it to work the remote pc would go into a login type screen whenever I was logged on. Then when I was done the user had to log back in. Even if it was the same account. If end user at remote pc could see me work, it would help in troubleshooting. Thank you.
  9. I think she deleted the whole folder in appdata. Then when you restart the container, it will basically redownload everything. I was getting a similar issue when I upgraded to Nextcloud 20 and that seemed to help me.
  10. Thanks for responding. I just now saw your reply. I tried it with privileged mode both on and off, but still the same thing. It was working fine when I first installed it.
  11. Hello all. MakeMKV is not recognizing my DVD drive. It has been working well in the past and the log says that it has found my drive. However when I open the GUI, it says that it has found no optical drives?
  12. So I completely recreated it and now it seems to be working by pasting in the old XML and copying back over the vdisk.....
  13. I tried that and got this error internal error: malformed uuid element
  14. Hi all. I tried to restore my xml from a backup and am now getting this error when booting VM: operation failed: unable to find any master var store for loader: /usr/share/qemu/ovmf-x64/OVMF_CODE-pure-efi.fd Any ideas?