lman30

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About lman30

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This was my fix, thank you!
  2. Oh okay, guess I don't understand the provisioning process too well. I tried creating an entry at C:\Windows\System32\drivers\etc\hosts on the PC I'm using to access unraid It doesn't take ~30 seconds to fail like before; it responds in less than a second but I still get the same error. I've verified my machine resolves the address properly. So frustrating!!!
  3. So I've tried resorting to the last recommendation under help to just make an entry for unraid.net in the hosts file, and it STILL gives me an error when trying to provision.
  4. My current path for the server is (Unraid Server) -> (Dumb switch - Eth1) -> (EdgeRouter 4) -> (ONT) I have hairpin/loopback NAT disabled I do have a masquerade for outbound traffic to VLAN eth0.0, not sure if that qualifies as a double NAT. Edit: I got my set up working without the masquerade, still no luck...
  5. Here's my diagnostics I appreciate your time plex-diagnostics-20201120-1450.zip
  6. I've spent several hours over several days trying to fix this, and I've found other posts on these forums about the problem but none of them have fixed my problem. When I try to click the provision button under 'Management Access' for an SSL certificate I get the following error. This resolves to 192.168.1.91 in a ping I've tried to follow the suggestion in the help section of unraid, and also from the forums by specifying 'rebind-domain-ok=/unraid.net/' to allow dns rebinding on that address. You can see I also specify the goog