DoSammy

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

2 Neutral

About DoSammy

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It's okay this was only a question thank you anyway!
  2. On my windows test server i click on restart in txadmin and only the fivem server/service is restarting. txadmin is still running in background. In my case i use the discord bot of txadmin and everytime i click restart i get the message on discord, that txadmin is starting and showes me the help text
  3. Hello I have a question to your fivem image. Is it possible to leave txadmin running and only shutdown, start and restart the server/service himself? like at windows server? for me it looks like by clicking on restart on txadmin the whole container is restarting
  4. i restarted my container 5 times and the values are still empty und txadmin are also reachable THANK YOU!
  5. i tried this also but after every container restart the values are reappear
  6. no, i dont use Unraid. i use docker only (with portainer).
  7. i tried to leave GAME_CONFIG and START_VARS empty in your image. after container start the values are filled with "template", so i got the message that config file "template" was not found.
  8. i'm so sorry. what a disgrace... i don't have search this thread thoroughly. but it doesnt work. i pulled the newest image, delete all data without ressources folder and server.cfg and start the container without GAME_CONFIG variable. txadmin was not reachable. but i got an other solution. i build my own image in base of your dockerfile. only thing i changed was to remove the values on START_VARS und GAME_CONFIG so they are empty on startup. now i can access txadmin and my server is running fine
  9. hello ich777, greetings from germany to austria at first thank you for your work. i use your fivem server in docker without Unraid and it work. but i have only one problem. i dont get the webconsole or txadmin to work. i forward the port 9016 to my host but i cant reach. simliar at txadmin. i set +set txAdminPort 40120 at start variable in my environments but i cant reach them also. i hope you can help me.