homer31s

Members
  • Posts

    7
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed

homer31s's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hi, Thank you for your great job. I have a problem. Each time I restart my server or the container the database is recreated and I have to wait for many minutes. Could you add 2 things ? 1. in the edit mode a checkbox to choose rescan on starting. 2. when I click on the container I can choose restart, could you add a Rescan line It would be perfect. Thanks
  2. since july 17 sourceforge website is down or does not fully works. Today the website is ok but my sabnzbd doesn't work yet. In a few days/hours ??
  3. May be the answer. I often lost my web interface for month. On reboot it worked again. I read a lot of post on forums but no solutions works the me. Until this week, I saw in my logs this kinds of thing : Mar 23 21:47:20 Tower in.telnetd[4235]: connect from 78.189.110.245 (78.189.110.245) Mar 23 21:47:21 Tower telnetd[4235]: ttloop: peer died: EOF Mar 23 21:48:01 Tower in.telnetd[4236]: connect from 78.176.227.186 (78.176.227.186) Mar 23 21:48:03 Tower telnetd[4236]: ttloop: peer died: EOF .... many times. I remembered I had opened port 23 for telnet from the outside. I closed this port and from this time I have no more problems with my web interface I closed it for a week and web gui still alive.
  4. May be the answer. I often lost my web interface for month. On reboot it worked again. I read a lot of post on forums but no solutions works the me. Until this week, I saw in my logs this kinds of thing : Mar 23 21:47:20 Tower in.telnetd[4235]: connect from 78.189.110.245 (78.189.110.245) Mar 23 21:47:21 Tower telnetd[4235]: ttloop: peer died: EOF Mar 23 21:48:01 Tower in.telnetd[4236]: connect from 78.176.227.186 (78.176.227.186) Mar 23 21:48:03 Tower telnetd[4236]: ttloop: peer died: EOF .... many times. I remembered I had opened port 23 for telnet from the outside. I closed this port and from this time I have no more problems with my web interface
  5. I have the same problem, I have to reboot my server to get back my web interface. I only use 2 plugin Sabnzbd and minidlna. Everything works except the web interface.
  6. Thank you for your answer. I already tried to add this line at to the end of the go file. I didn't work. I thought about a delay line but I didn't know how to do. I searched and finally typed before "sleep 10" and now it works perfectly !!
  7. It works for me but each time I reboot my unraid server I have to type this unix command : "/etc/rc.d/unraid.d/rc.unraid_minidlna rescan ". How can I make an automatic rescan on reboot