If anyone is still struggling with this after updating from <= 7.2.4 to anything above 7.2.5 here is what worked for me. To begin with this was the error when trying to start the Emby Docker Container: docker: Error response from daemon: failed to create task for container: failed to create shim task: OCI runtime create failed: runc create failed: unable to start container process: error during container init: error jailing process inside rootfs: mount dst=/proc, flags=MS_REC|MS_SLAVE: invalid argument The Share Mounts defined in the container were all defined as Read/Write (Shared). All I had to do is change all of them to Read/Write (Slave)