FredG89

Members
  • Content Count

    213
  • Joined

  • Last visited

Community Reputation

0 Neutral

About FredG89

  • Rank
    Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So as the title states, it appears that all of my shucked drives are showing file system corruption. I've ran the xfs_repair in test mode and every single shucked drive is showing errors with primary and secondary superblocks. Is this because I didn't tape the drives before installing? I'm using the Norco 4224 with the built in backplanes.
  2. Starting today, Disk 20 of my array will mount as an un-formatted drive, although it's been in my system for about 4 months. Can someone look at my logs and try and guide me in what could be causing this? Also, another disk had the same issue earlier but mounted successfully after stop and starting the array. homesrv01-diagnostics-20200506-1958.zip
  3. Hello all, as the title states, I'm having boot issues now that I've upgraded from 6.8.0 to 6.8.1. I've placed a screenshot of where the system hangs. If someone could help me out, that would be great.
  4. Got it, thanks. I assumed this was the best way, but just needed a second opinion.
  5. Can't use it as a parity. I have a 10TB in the system. When I add another HBA to the back plane, I'll Add a parity drive. Juse need to know how to swap these.
  6. Hello All, As the title states, I need help swapping disks. I have 3 3TB drives that I'm going to be swapping out for 8TB disks. My issue is that I don't have a parity drive, so I was wondering what is the best way to get the data from the old disks to the new disks, without losing data. I don't have any open slots to just put the disks in, but I do have an external drive dock that I can use for data transfer (although slow). Please let me know if you need more information.
  7. Is anyone getting this error with the Linuxserver.io Docker for Sonarr? Request Failed. GET /api/manualimport: Sequence contains no matching element System.InvalidOperationException: Sequence contains no matching element at System.Linq.Enumerable.Single[TSource] (System.Collections.Generic.IEnumerable`1[T] source, System.Func`2[T,TResult] predicate) [0x00070] in <7aa7d6192efc4d31a9896d7a49ef2104>:0 at NzbDrone.Api.ManualImport.ManualImportModule.AddQualityWeight (NzbDrone.Api.ManualImport.ManualImportResource item) [0x00020] in C:\BuildAgent\work\5d7581516c0ee5b3
  8. All, I have experience with the UnBalance plugin that can gather or scatter files, but is there a way to see before hand folders or files spread across multiple disks so that I don't have to guess which folders to gather? Thanks in advance.
  9. It's not as intergrated as you might be thinking. Go into your router and where you have your port forwarding set. You should be able to set ip address from.
  10. You can lock down the port to the IP addresses in tautulli.
  11. Ahh! Got you. No...I use themoviedb for everything as tvdb is all but dead. Thanks for your help, looks like I'll have to switch back to ombi for now.
  12. I'm having issues with mine where it's not pulling any episode/season data. You have any idea why this might happen?
  13. There is no error. When you download from the app store...you set the directories and click install. It says that it installed ok and proceeds to boot the docker. The docker boots but the webpage is inaccessible. When you check the folder, there's nothing in mylar and some files in the scripts folder.