Ruby-Rube

Members
  • Posts

    44
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Ruby-Rube's Achievements

Rookie

Rookie (2/14)

0

Reputation

  1. I have now re-booted numerous times and have not seen the issue. thank you! Reuben
  2. Interesting - good looking out... have a great day bro!
  3. Maybe Plug-ins being turned on in general?
  4. Just another .02 cents here - are all the people reporting the issue using plug-ins? I use the unassigned drive plug-in among others.... It may be a coincidence, but after my 1st crash I restarted many times (w/out plug-in support from the boot gui) and never saw the error or crash at boot. I've only seen the crash on boot when regular full startup (w/plugins) happens.
  5. That's a little comforting to know that I probably don't have failing hardware.. thank you FredG89. -Reuben
  6. Thank you so much, it happened again - this is the screen shot... Maybe just a coincidence, but this has only happened since 6.8.1. -Reuben
  7. Sorry, it does not boot at times... the screen ends on something about a process being killed... I think I saw something about Thunderbolt.. Thank You! Reuben
  8. Can you please exam the attached log and tell me what you think may be going on? thank you, Reuben unraid-nas-diagnostics-20200122-0454.zip
  9. Recently I updated plug-ins and now I can’t boot my system unless I boot to without plug-in support , please tell me how can I disable a certain plug-in before I start and leave all the other plug-ins enabled?? I’m using unraid 6.8.1, and I believe the plug-in that caused the issue was the unassigned devices plugin...
  10. Good afternoon, fyi, lately starting the application would never return as completed. I needed to uninstall and reinstall "[Plugin] CA Fix Common Problems", in case anyone is experiencing this same issue where you click to run and it doesn't return. Reuben
  11. OK, thank you just the same - I'll do that. I appreciate your help.
  12. Thank you, here is the error after enable the DEBUG logging in ./boot/config/plugins/ProFTPd/proftpd.conf. Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - mod_delay/0.7: no DelayOnEvent rules configured with "DelayTable none" in effect, disabling module Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - connected - local : 192.168.2.251:2222 Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - connected - remote : 143.x.x.x:60671 Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - SSH2 session opened. Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - dispatching LOG_CMD command 'KEXINIT' to mod_log Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - -----BEGIN STACK TRACE----- Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - [0] /lib64/libcrypto.so.1(RSA_generate_key_ex+0x17) [0x2b701c7d5817] Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - [1] /lib64/libcrypto.so.1(RSA_generate_key_ex+0x17) [0x2b701c7d5817] Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - [2] proftpd: (authenticating) - (connecting): IDLE() [0x4d5c10] Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - [3] proftpd: (authenticating) - (connecting): IDLE(sftp_kex_handle+0x250) [0x4d60e0] Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - [4] proftpd: (authenticating) - (connecting): IDLE(sftp_ssh2_packet_handle+0x2c4) [0x4cdc44] Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - [5] proftpd: (authenticating) - (connecting): IDLE() [0x4c9572] Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - [6] proftpd: (authenticating) - (connecting): IDLE() [0x41e74e] Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - [7] proftpd: (authenticating) - (connecting): IDLE() [0x41efb4] Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - [8] proftpd: (authenticating) - (connecting): IDLE(main+0x56b) [0x41d1ab] Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - [9] /lib64/libc.so.6(__libc_start_main+0xf0) [0x2b701cd54350] Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - [10] proftpd: (authenticating) - (connecting): IDLE(_start+0x2a) [0x41d70a] Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - -----END STACK TRACE----- Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - ProFTPD terminating (signal 11) Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - mod_sftp/1.0.0: scrubbing 2 passphrases from memory Aug 31 09:33:07 UNRAID-NAS proftpd[26684]: 127.0.0.1 (143.x.x.x[143.x.x.x]) - SSH2 session closed.
  13. Hi, I'm using UNRAID 6.3.5 with proFTP plugin verison 1.3a... Trying top login with sFTP from a remote location with an ssh key. The logging doesn't work (it seems to freeze), and I see this in the UNRAID log at the time of the login.. Any ideas? Thank you! Reuben Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - -----BEGIN STACK TRACE----- Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - [0] /lib64/libcrypto.so.1(RSA_generate_key_ex+0x17) [0x2adb76929817] Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - [1] /lib64/libcrypto.so.1(RSA_generate_key_ex+0x17) [0x2adb76929817] Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - [2] proftpd: (authenticating) - (connecting): IDLE() [0x4d5c10] Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - [3] proftpd: (authenticating) - (connecting): IDLE(sftp_kex_handle+0x250) [0x4d60e0] Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - [4] proftpd: (authenticating) - (connecting): IDLE(sftp_ssh2_packet_handle+0x2c4) [0x4cdc44] Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - [5] proftpd: (authenticating) - (connecting): IDLE() [0x4c9572] Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - [6] proftpd: (authenticating) - (connecting): IDLE() [0x41e74e] Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - [7] proftpd: (authenticating) - (connecting): IDLE() [0x41efb4] Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - [8] proftpd: (authenticating) - (connecting): IDLE(main+0x56b) [0x41d1ab] Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - [9] /lib64/libc.so.6(__libc_start_main+0xf0) [0x2adb76ea8350] Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - [10] proftpd: (authenticating) - (connecting): IDLE(_start+0x2a) [0x41d70a] Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - -----END STACK TRACE----- Aug 30 18:46:00 UNRAID-NAS proftpd[30043]: 127.0.0.1 (192.168.2.100[192.168.2.100]) - ProFTPD terminating (signal 11) From an earlier post: Hello, Not sure if this is a bug in the ProFTPd Plugin for UNRAID or what. Trying to sFTP to a ProFTPd plugin instance using Mobaxterm and I'm seeing this is the logs. Any ideas? Aug 8 08:24:33 UNRAID-NAS kernel: tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com> Aug 8 08:24:33 UNRAID-NAS emhttp: nothing to sync Aug 8 08:24:34 UNRAID-NAS kernel: ip_tables: (C) 2000-2006 Netfilter Core Team Aug 8 08:24:34 UNRAID-NAS kernel: Ebtables v2.0 registered Aug 8 08:24:34 UNRAID-NAS kernel: virbr0: port 1(virbr0-nic) entered blocking state Aug 8 08:24:34 UNRAID-NAS kernel: virbr0: port 1(virbr0-nic) entered disabled state Aug 8 08:24:34 UNRAID-NAS kernel: device virbr0-nic entered promiscuous mode Aug 8 08:24:34 UNRAID-NAS avahi-daemon[8480]: Joining mDNS multicast group on interface virbr0.IPv4 with address 192.168.122.1. Aug 8 08:24:34 UNRAID-NAS avahi-daemon[8480]: New relevant interface virbr0.IPv4 for mDNS. Aug 8 08:24:34 UNRAID-NAS avahi-daemon[8480]: Registering new address record for 192.168.122.1 on virbr0.IPv4. Aug 8 08:24:34 UNRAID-NAS kernel: virbr0: port 1(virbr0-nic) entered blocking state Aug 8 08:24:34 UNRAID-NAS kernel: virbr0: port 1(virbr0-nic) entered listening state Aug 8 08:24:34 UNRAID-NAS dnsmasq[9747]: started, version 2.76 cachesize 150 Aug 8 08:24:34 UNRAID-NAS dnsmasq[9747]: compile time options: IPv6 GNU-getopt no-DBus i18n IDN DHCP DHCPv6 no-Lua TFTP no-conntrack ipset auth no-DNSSEC loop-detect inotify Aug 8 08:24:34 UNRAID-NAS dnsmasq-dhcp[9747]: DHCP, IP range 192.168.122.2 -- 192.168.122.254, lease time 1h Aug 8 08:24:34 UNRAID-NAS dnsmasq-dhcp[9747]: DHCP, sockets bound exclusively to interface virbr0 Aug 8 08:24:34 UNRAID-NAS dnsmasq[9747]: reading /etc/resolv.conf Aug 8 08:24:34 UNRAID-NAS dnsmasq[9747]: using nameserver 167.206.251.75#53 Aug 8 08:24:34 UNRAID-NAS dnsmasq[9747]: using nameserver 167.206.251.11#53 Aug 8 08:24:34 UNRAID-NAS dnsmasq[9747]: using nameserver 167.206.251.74#53 Aug 8 08:24:34 UNRAID-NAS dnsmasq[9747]: read /etc/hosts - 2 addresses Aug 8 08:24:34 UNRAID-NAS dnsmasq[9747]: read /var/lib/libvirt/dnsmasq/default.addnhosts - 0 addresses Aug 8 08:24:34 UNRAID-NAS dnsmasq-dhcp[9747]: read /var/lib/libvirt/dnsmasq/default.hostsfile Aug 8 08:24:34 UNRAID-NAS kernel: virbr0: port 1(virbr0-nic) entered disabled state Aug 8 08:24:35 UNRAID-NAS avahi-daemon[8480]: Service "UNRAID-NAS-AFP" (/services/afp.service) successfully established. Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - -----BEGIN STACK TRACE----- Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - [0] /lib64/libcrypto.so.1(RSA_generate_key_ex+0x17) [0x2aaf0f4d5817] Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - [1] /lib64/libcrypto.so.1(RSA_generate_key_ex+0x17) [0x2aaf0f4d5817] Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - [2] proftpd: (authenticating) - (connecting): IDLE() [0x4d5c10] Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - [3] proftpd: (authenticating) - (connecting): IDLE(sftp_kex_handle+0x250) [0x4d60e0] Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - [4] proftpd: (authenticating) - (connecting): IDLE(sftp_ssh2_packet_handle+0x2c4) [0x4cdc44] Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - [5] proftpd: (authenticating) - (connecting): IDLE() [0x4c9572] Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - [6] proftpd: (authenticating) - (connecting): IDLE() [0x41e74e] Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - [7] proftpd: (authenticating) - (connecting): IDLE() [0x41efb4] Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - [8] proftpd: (authenticating) - (connecting): IDLE(main+0x56b) [0x41d1ab] Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - [9] /lib64/libc.so.6(__libc_start_main+0xf0) [0x2aaf0fa54350] Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - [10] proftpd: (authenticating) - (connecting): IDLE(_start+0x2a) [0x41d70a] Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - -----END STACK TRACE----- Aug 8 08:24:37 UNRAID-NAS proftpd[9866]: 127.0.0.1 (143.55.61.60[143.55.61.60]) - ProFTPD terminating (signal 11)
  14. Did that, thank you very much. Have a wonderful weekend! -Reuben