Fresh

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Fresh

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Turned out to be DisplayPort and it's finicky handling.. Used HDMI instead and works well!
  2. Unfortunately not binding it to VFIO at start causes virtman to hang up and ultimately the entire server to crash binding to VFIO makes the VM start up but no image is output. I can happily tell you though, that mining performance has not suffered a single mh/s when mining eth against bare metal mining!
  3. Right, my docker is an eth miner, so I want to have the most performance out of it which I can't get thorough the VM. Will try with/without isolation and report back wat my findings are
  4. Thanks will try later today. Is there not an option without isolation of the card? Its not the primary card but i also use it for a docker container if thr vm isnt running. Docker works great though
  5. Vbios dump means you also removed the nvidia headers, right?
  6. Sorry for resureccting this but how didd you? Im running a r5 2600 and cant passthrough my gtx 1070. VM manager is completely unresponsive after starting the vm. No video, nothing
  7. ah, Well not sure why but now it works so I'm happy. Thanks a lot for your time and help!
  8. I did add the -debug as it asked for that It's set to "Only" and starting over resolved the issue. I guess some file permission issue on the existing folder
  9. It works after starting over. I'm legitimately very confused now. Docker *magic*
  10. yes, using the /mnt/cache default path will try I did, yes
  11. Funny enough, I've re-installed your docker image just now to remove some workshop files that I didn't need anymore and now I run into the same error the image through pterodactyl gets. I'm super confused now ---Checking if UID: 99 matches user--- ---Checking if GID: 100 matches user--- ---Setting umask to 000--- ---Checking for optional scripts--- ---No optional script found, continuing--- ---Starting...--- ---Update SteamCMD--- Redirecting stderr to '/serverdata/Steam/logs/stderr.txt' [ 0%] Checking for available updates... [----] Verifying installation... Steam Console C
  12. Yes, but that one also doesn't work. I thought perhaps their docker image is just broken so I created my own egg with your image in it.
  13. Hehe, no they can just start the machine up, nothing more It runs without the panel I have a security gateway inbetween that disables the port forwarding if the gameserver isn't booted up
  14. Yes but I want my firends to be able to start it as well. Unraid does not have such fine-grained permission systems to allow access only to specific docker containers The server is booted up through IPMI which they can access and then boot up which ever gameserver they need at the moment. Edit: seems like it works without pterodactyl it's just docker so that should work regardless of how the container is started, shouldn't it?
  15. Hi, i have no mods or anything. Just trying to run the docker through the pterodactyl panel (to start/stop it) . Had to change some paths but that shouldn't cause the issue right? it's on cache /mnt/cache etc