Kash76

Members
  • Posts

    106
  • Joined

  • Last visited

Everything posted by Kash76

  1. Even though I've used FireFox to save the array config I still don't get the cache drives saved and they are unmounted on reboot. Any other ideas?
  2. No files there so yeah, I can rebuild it in place. Thanks!
  3. I bought it because I will have a busy summer of photography High water sounds good. The thought of having a spare and not using it until it's needed or swapping it out for the 2GB drive. If I decide to pull the 2GB drive, do I simply exclude it, run the mover and pull it?
  4. Great, thanks! I bought a new 4TB drive. Based on what you are sharing should I wait to add it to the array until the third disk is a bit more full? That way I reduce wear and tear?
  5. Hey everyone, Quick question, in my three array disks I have the third disk that is not being utilized. I am about to add another disk to the array but am concerned that the data is not being spread with my existing disks. I do not have any disks excluded in my share definitions. Any help understanding how data is spread among the disks in the array is appreciated. Thanks.
  6. When rebooting my cache drives are not assigned. Anyone know how to resolve this? Thanks!
  7. I have that one. This seemed to look much more like the Dynamix plugin.
  8. On Tapatalk I noticed someone had a post with some nice visual stats for their Docker images and if I remember correctly, it was a docker image that provided this function. Does anyone know what it's called? It seemed to show CPU and memory usage at a minimum. Thanks!
  9. I had my case open and was working on my server while running (doh) and now I have a drive with a red x. Can you guys please have a look and tell me what you think? Is the drive toasted or can I rebuild? I have run a short SMART test and it passed and am currently running a long term test. If the long term test passes and one or more of you agrees that the logs look okay, please verify this process for a rebuild: 1. Stop the array 2. Unassign the drive 3. Start the array 4. Stop the array 5. Reassign the drive and the rebuild begins? Thanks! Sent from my ONEPLUS A3000 using Tapatalk syslog.txt WDC_WD30EZRX-00DC0B0_WD-WMC1T1274820-20170420-2015.txt
  10. Is there a way to configure Jackett to use a proxy or VPN service such as PA to perform searches? I see some mentions of a proxy config but no credentials to go with it. Thanks Sent from my ONEPLUS A3000 using Tapatalk
  11. Wow! That's impressive [emoji16] Mine got to about 102F when I did my build. Sent for my OnePlus 3T
  12. Thank you for the confirmation.
  13. Is there a way that I can limit transfers to Amazon Drive to certain extensions. For example, I want to backup my photos (free) and not my videos. Thanks!
  14. I am still having issues with pulling logs in the app. My password is set, I am running the most current versions of unRAID (not beta), ControlR plug-in, and Android app. Any ideas?
  15. You nailed it. I need to run another line to my closet, it's not working with this one. Thanks!
  16. Yeah, I thought that was odd. I skipped my UPS (which is new) as it was reporting 100 using that. I will swap some more things around. Thanks!
  17. Hey everyone, I have been doing a lot of reading on this and have made sure that my party and cache pools are both on the motherboard SATA controllers instead of my extra controller board, I've checked the network connections (running Gigabit) and I cannot get over 11MB on file copies to my unRAID server. I am copying files from my PC SSD drive over the wire to my unRAID server (cached share) and I cannot break the 11-12MB mark. I had a QNAP NAS on the same wire and had ~60MB. Any other ideas as to what could be causing this? I thought that I had done some tests before adding to my parity pool and had the speeds I expected, not sure what has happened since. Thanks in advance for your thoughts.
  18. Has anyone had any luck importing the docker image from scratch? I have not found a template and have tried the following without success.... Thanks for any assistance you can offer. root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name="Collabora" --net="bridge" -e TZ="America/Chicago" -e HOST_OS="unRAID" -e "domain"="cloud\\.domain\\.net" -p 9980:9980/tcp --restart always --cap-add MKNOD collabora/code --log-opt max-file=1 collabora/code 7f6110f9eac1d07c102d18f5b6b3222e5a10f08fbf937d263508d56a12089b5f /usr/bin/docker: Error response from daemon: containerd: container not started. The command failed.
  19. Did everyone's match between gui and these commands? Sent for my OnePlus 3T
  20. 81GB with your command and 75 GB with "du - sh" now with the Docker image moved back in. The gui still says 92.9GB which is much more. Sent for my OnePlus 3T