WannabeMKII

Members
  • Content Count

    204
  • Joined

Community Reputation

2 Neutral

About WannabeMKII

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. OK, I've added '1,200' under SMART attribute notifications. I assume I'll get a message if the numbers change? Is that how it works?
  2. Many thanks for the info. I'll keep an eye on the raw value. Is there a way to set an alert if this number is to increase?
  3. Extended test report attached. Does this help diagnose? WDC_WD40EFRX-68WT0N0_WD-WCC4E2ND35EL-20201202-1141.txt
  4. Thanks for the steer. I’ve started the extended test and will post the results when it’s finished. Assume it’s the same log file?
  5. Fix common problems is reporting that my parity drive is reporting read errors - Drive log attached. I've been an UNRAID user for 4 years now and love it, but this is the first time I've had a potential disk error. Would someone be able to check the log file for the drive please? If more info is needed, please let me know. If it is a potential drive failure, what are the correct steps to take to resolve? Many thanks. WDC_WD40EFRX-68WT0N0_WD-WCC4E2ND35EL-20201201-1729 parity (sdd).txt
  6. Just a quick update from my side, but totally out of the blue, the graphs have all updated? A few dockers have updated over the last few days and I hadn't checked before now, but great to see all the data populating!
  7. Ouch, that sounds complicated. I'm hoping there's a more 'straightforward' solution...
  8. The old one I did, but this one I don't. If I add it, it now lets the docker start, but the charts don't update and I still see this in the logs;
  9. Sorry, didn't think to post across there. I've done that now, so please feel to delete this thread. Many thanks.
  10. I've just replaced my UPS and the new UPS provides information that the old one didn't so Grafana should be more accurate. For example, nompower, loadpct, timeleft etc. However, something isn't quite right, as Grafana is actually reporting less and I'm thinking it's something to do with apcupsd still reporting the old information from the old UPS and not updating Influx with the new information? I've added a number of screenshots from what apcupsd shows, Grafana, Influx set up, Influx data sources and if I remove the nompower from the apcupsd-influx-exporter (this UPS r
  11. I've just replaced my UPS and the new UPS provides information that the old one didn't so Grafana should be more accurate. For example, nompower, loadpct, timeleft etc. However, something isn't quite right, as Grafana is actually reporting less and I'm thinking it's something to do with apcupsd still reporting the old information from the old UPS and not updating Influx with the new information? I've added a number of screenshots from what apcupsd shows, Grafana, Influx set up, Influx data sources and if I remove the nompower from the apcupsd-influx-exporter (this UPS r
  12. Quick update as I've managed to get it back up and running. Basically, I removed the container along with the appdata folder and started again. On starting again from scratch, everything is now back up and running! Many thanks for the help offered, appreciated!
  13. Thanks for coming back. I've just deleted one of the SSL certificates and tried to re-create it and it came back with an 'internal error'? What else can I try?
  14. Alternatively, is there a way I can create a new one?