curiouskid

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

1 Neutral

About curiouskid

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Attached here are diagnostic file. My data drive is now unmountable. xfs_repair didn't help either. I am getting the feeling that i my data is in extreme danger. Parity is still valid. So, if someone can advice me on how to rebuild it, I would appreciate. root@UnRaid:~# xfs_repair -v /dev/sdc1 Phase 1 - find and verify superblock... - block cache size set to 660784 entries Phase 2 - using internal log - zero log... zero_log: head block 91463 tail block 91448 ERROR: The filesystem has valuable metadata changes in a log which needs to
  2. One of my drive seem to have failed but it's passing smart. However, when I tried to start array, I notice following errors in system log and it has not started array for last 30 mins. Oct 3 23:27:59 UnRaid kernel: ata10.00: failed to read SCR 1 (Emask=0x40) Oct 3 23:27:59 UnRaid kernel: ata10.01: failed to read SCR 1 (Emask=0x40) Oct 3 23:27:59 UnRaid kernel: ata10.01: failed to read SCR 0 (Emask=0x40) Oct 3 23:27:59 UnRaid kernel: ata10.01: limiting speed to UDMA/100:PIO4 Oct 3 23:27:59 UnRaid kernel: ata10.02: failed to read SCR 1 (Emask=0x40) Oct 3 23:27:59
  3. Fix Common Problem plugin advised me to post diagnostic file here to learn more about Error: Call Traces found on your server. Exact message: "Your server has issued one or more call traces. This could be caused by a Kernel Issue, Bad Memory, etc. You should post your diagnostics and ask for assistance on the unRaid forums" I hope some expert can help me understand what's wrong and advice on how to fix it. unraid-diagnostics-20170930-1824.zip
  4. jonathanm Thank you for additional point. Above line got me reading more about Dual Parity. I enjoyed Further discussion#1 thread till page#3 as I could not follow all that was discussed from there on. Because I am infra guy and my programming skill is limited to small scripts and have no base for advanced mathematics to understand formula for data recovery. Anyway, as per WIKI Part highlighted in RED got me confused because I do see slot for 2nd parity drive in Web-UI of current stable release of UnRaid ver 6.3.5. For consumer with simple u
  5. Frank1940 After about 20 mins of silence with crossed finger, I got GUI back. Which now reads. Current Status: Total size:6 TB Elapsed time:17 hours, 57 minutes Current position:2.05 TB (34.2 %) Estimated speed:32.6 MB/sec Estimated finish:1 day, 9 hours, 35 minutes I will write update on recovery after 1 day and 10 hours. For notification I am using Boxcar Notification Agent. Free notifications on phone app from delivered almost real-time from UnRaid. Only problem is that I get too many of those even for green status. After I get my drive back, I will exte
  6. Thank you trurl for correcting me. I had oversimplified understanding/misunderstanding of Parity drive and it's role in re-construction of data. Because of your post, I carefully studied https://wiki.lime-technology.com/Parity and there I noticed, following. "At these times, all of the disks (including parity) are read to reconstruct the data to be written to the target disk. As the sum of the bits is always even, unRAID can reconstruct any ONE missing piece of data (the parity or a data disk), as long as the other pieces are correct." Could you please confirm if
  7. When I opened ticket with mother board manufacturer, they asked me to take photo of each BIOS setting and send to them. In the process, I learn that under Advanced Menu ->CSM Setting -> boot option filter was set to "UEFI only". While I was preparing response for them, I notice this. So, I quickly changed it to "UEFI and Legacy" which allowed boot. (See BIOS photo attached). In short, My drive was following legacy MBR boot and motherboard was looking for UEFI bootable media. Hence, it was not booting. After above change, I could boot without any iss
  8. I prefer stable code of FireFox from ESR (Extended Support Release). User can download it from https://www.mozilla.org/en-US/firefox/organizations/all/
  9. $309 for two 8 TB is good deal north worth missing. However, each with 8 TB is not good idea as it will sky rocket your build cost. Enterprise class or not enterprise class doesn't really matter much as per google research on Storage Drives. If you are going to use UnRaid, go for cheapest per TB storage option as reliability concerns are well managed by UnRaid. Throw two cheap SSD there and mover job over night. See you tube video about it. Define spin down config and schedule monthly scrub/parity check with write correction. Spin Down config
  10. Synalogy makes good products but Lime Tech's UnRaid is better. Now, that's just my two cents based on my feeling. Your milage may very. Now, let's come to your issue. First thing you want to fix is SSH to your UnRaid. If you have access to GUI, reset password from there and reboot your box (Gracefully, Get Plugin as suggested by Spaceinvader One in https://youtu.be/1TTsV9nfazk . After that we can do necessary check to see what goes wrong when you attempt to copy files.
  11. To save $ without loosing data and protection, I decided to move this to low power computer build mentioned above. So, I built replacement PC and tested it by installing Windows 10 in Mini PCIE SSD using USB bootable media. I confirmed all hardware including booting from USB worked. After doing stress test when I was happy with newly built PC's stability and performance, I decided to move UnRaid to this computer. I gracefully power down above mentioned Monster PC and pulled out USB Drive for UnRaid and put it in newly built low power PC. I had used same USB sl
  12. I had UnRaid running on 16 core 32 thread 128 GB RAM on monster PC. While I appreciate everything this PC did for me, it was power hungry. To save $ without loosing data and protection, I decided to move this to low power computer. So, I built replacement PC and tested it by installing Windows 10 in Mini PCIE SSD using USB bootable media. I confirmed all hardware including booting from USB worked. After doing stress test when I was happy with newly built PC's stability and performance, I decided to move UnRaid to this computer. I gracefully power down above me
  13. Assuming your 10GBE is VmWare compatible, it will be detected as vmnic2 when you boot your ESX host. If not, you would have to hack your way to get that NIC to show up in ESX.
  14. Right now, I am running UnRaid on Dual Xeon E5-2670 V3 8 = 16 core and 32 thread with 128 GB of ECC memory. It's a beast machine that I had built and it handled everything I had thrown at it till date. Because this monster PC was staying up 24X7, I notice significant raise in electricity bill. So, I started looking around for low power CPU and APU and went crazy looking desperately on internet. Finally, I am looking at following board which has 13 SATA ports onboard with J1900 low power CPU and dual intel LAN ports. Although 8 GB RAM would be very limited, I am
  15. I was able to access a share without any prompt for UID and password. But now I am getting prompt. I tried to get some help on this form previous posts and all those links are dead. Running UnRaid ver 6.3.3 and my SMB extra config section already has following entries. [global] domain master = yes preferred master = yes os level = 255 in turn I did wireshark trace of smb2 traffic to my unraid box and learn that in response to session setup request, I get Error: STATUS_MORE_PROCESSING_REQUIRED, NTLMSSP_CHALLENGE (See screenshot attached) Can someone please advice or he