Mastermischke

Members
  • Posts

    22
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed

Mastermischke's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. a new version of pihole has been released. But i dont know if that fixes the known problems https://pi-hole.net/2018/02/14/pi-hole-v3-3-released-its-extra-special/
  2. Yes I did this - after every reinstall actually + I used the CA CleanAppData to make sure of it
  3. Hey guys, i need some help setting up this docker. So i just got my unifi equip. and installed this docker. So far so good But i cant login - tried reinstalling etc - nothing works any ideas what might be wrong ? (yes username and password is 100% correct) No error messages in the logfile
  4. I have a similar request than fc0712 I want to redirect "subdomain.mydomain.org" to the according docker on my unraid server. So in this case for e.g. teamspeak should be available via ts.domain.org unRaid is running behind an avm fritzbox router (non-static-ip) internet - > ts.domain.org -> avm router -> unraid server Has somebody a "how-to" for this setup in regards to namecheap config and most important unRaid reverseproxy setup ?
  5. Hey guys, how can I add custom lists to pihole ? (for e.g. https://wally3k.github.io/) when i add a file called adlists.list in the pihole directory - nothing happens
  6. here we go root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name="binhex-sabnzbdvpn" --net="bridge" --privileged="true" -e TZ="Europe/Berlin" -e HOST_OS="unRAID" -e "VPN_ENABLED"="no" -e "VPN_USER"="xxxx" -e "VPN_PASS"="xxx" -e "VPN_REMOTE"="europe.vpn.airdns.org" -e "VPN_PORT"="443" -e "VPN_PROTOCOL"="udp" -e "VPN_DEVICE_TYPE"="tun" -e "VPN_PROV"="airvpn" -e "STRONG_CERTS"="no" -e "ENABLE_PRIVOXY"="yes" -e "LAN_NETWORK"="192.168.178.0/24" -e "NAME_SERVERS"="8.8.8.8,37.235.1.174,8.8.4.4,37.235.1.177" -e "ADDITIONAL_PORTS"="8081" -e "DEBUG"="false" -e "PUID"="99" -e "PGID"="100" -p 8080:8080/tcp -p 8090:8090/tcp -p 8118:8118/tcp -v "/mnt/cache/Docker/saznzbd/Downloads":"/data":rw -v "/mnt/cache/Docker/saznzbd":"/config":rw binhex/arch-sabnzbdvpn 6d73a2d84d5a1524930d3ea16363bd5c4a02b38338eabb2090c3a341d358796a The command finished successfully!
  7. Docker command is this root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name="radarr" --net="bridge" -e TZ="Europe/Berlin" -e HOST_OS="unRAID" -e "PUID"="99" -e "PGID"="100" -p 7878:7878/tcp -v "/mnt/user/Docker/saznzbd/Downloads":"/downloads":rw -v "/mnt/user/Media/Filme/":"/movies":rw -v "/mnt/user/Docker/Radar":"/config":rw linuxserver/radarr 8dea02032653b534eb2aa0275aa6fd1a57f6a88ee7e3013700aad65f4ae5026a The command finished successfully! radarr log is this [s6-init] making user provided files available at /var/run/s6/etc...exited 0. [s6-init] ensuring user provided files have correct perms...exited 0. [fix-attrs.d] applying ownership & permissions fixes... [fix-attrs.d] done. [cont-init.d] executing container initialization scripts... [cont-init.d] 10-adduser: executing... ------------------------------------- _ _ _ | |___| (_) ___ | / __| | |/ _ \ | \__ \ | | (_) | |_|___/ |_|\___/ |_| Brought to you by linuxserver.io We gratefully accept donations at: https://www.linuxserver.io/donations/ ------------------------------------- GID/UID ------------------------------------- User uid: 99 User gid: 100 ------------------------------------- [cont-init.d] 10-adduser: exited 0. [cont-init.d] 30-config: executing... [cont-init.d] 30-config: exited 0. [cont-init.d] done. [services.d] starting services [services.d] done.
  8. Hey guys, somehow Radarr cant move the downloaded files. This is strange because the settings are 1:1 similar to the ones from sonarr and sonarr can move the files. (docker settings + radarr settings) Any idea what could be wrong ? "Import failed, path does not exist or is not accessible by Radarr:"
  9. Yes i know But as a newbie its a bit tricky + foreign language ... but you are absolutley right. I swapped the cable (DATA and power) and followed the wiki and readded the disk. At the moment the rebuild is in progress. Lets see what happens
  10. The first right step would have been to ask since you didn't really know what to do, and people have made mistakes in this situation. Read this wiki and please ask if you have any questions about what happened or how to proceed: What do I do if I get a red X next to a hard disk? Yeah well thanks for pointing that out ... let me quote from the wiki
  11. So I shall stop the current process -swap cables and the redo it ?
  12. So I should let it finish I guess ? But whats wrong with the drive anyway ? Its 14 days old
  13. No problem. Attached the screenshot & diagnostics unraid-diagnostics-20161226-1708.zip
  14. So some weeks ago I've successfully setup my unRaid server. So far everything worked fine. Bought some new 3TB drives and stressed them with preclear. Everything went through without issues ... until today ... I got a notifcation about some write errors on my disk. So as a newbie I tried restarting the server. The first parity check stopped and failed after 2 min somehow. So I did another reboot. At the moment the check is in progress. I attached the SMART report of the drive and a screenshot. Stupid questions - but what are the right next steps in this case ? unraid-smart-20161226-1634.zip