iTzturrtlex

Members
  • Posts

    11
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

iTzturrtlex's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hi I’m trying to get all of the OTA digital DVB-T2 channels available from freeview HD here in the UK. I'm using silicon labs si2168 pci dvb-t2 tuner. Everything is working perfectly I can get a guide tune channels etc. However when I scan channels there are no HD channels present only SD ones. Everything updated to latest version plex pass I don't think this is a problem with plex. I'm reading about a kernel patch that is applied to the ubuntu kernel? https://github.com/b-rad-NDi/Ubuntu-media-tree-kernel-builder/issues/4 Apparently the 4.10 works perfectly with hd channels. Idk if I should be going to the libreELEC guys to get them to apply this patch but I wouldn't know what to ask for tbh. Any ideas?
  2. Hi hope you can help I'm currently using your awesome delugevpn docker container but I thought I'd try out rutorrent at the same time. I tried to add some torrents I am already seeding on my deluge docker to rtorrent. However when I try to add the torrents and re-check them they go queued. I can download to the home directory so I'm guessing this is a permission issue but I chmod 777'd the entire deluge directory. So I don't know why rtorrent would have a problem hash checking the files. Deluge still has write access, i used the same container variable for the path on my rtorrent docker as deluge any ideas? Edit: I'm running this on arch instead of unraid testing it out before I put it on my main server. I also pulled down the most recent commit you made a few hours ago now and it dosen't fix the issue Edit: I reworded my problem a bit hope it makes sense now
  3. Thanks for replying I'll try and see if I can get any data off my failed disk
  4. Can someone help me. I recently had a drive fail and I replaced it with a new one. When I went to add the new drive I clicked the format drive button. Now the array has that drive as empty. I thought it would do a parity rebuild? Then I noticed my parity drive was disabled? So I rebooted the server and then the parity drive was in unassigned devices. If I try to add the parity drive back now it wants to do a parity sync, which will wipe my existing parity data so I cant do a parity rebuild. My parity disk SMART report is fine btw. I've looked at the new config option but I'm not 100% sure that is needed? How do I add my parity drive back and start a parity rebuild so I can get the failed drives data on the new disk??
  5. Yeah I already did, nvm I found out I had deluge-web running on that port I had to do sudo systemctl stop deluge-web
  6. Sorry for being a noob but I'm trying to get this container running on arch Linux. I get the following error: Error response from daemon: driver failed programming external connectivity on endpoint delugevpn (...): Error starting userland proxy: listen tcp 0.0.0.0:8112: bind: address already in use. There is nothing running on 8112? Here is the script I'm using to build the container: docker run -d \ --cap-add=NET_ADMIN \ -p 8112:8113 \ -p 8118:8119 \ -p 58846:58847 \ -p 58946:58947 \ --name=delugevpn \ -v /mnt/HDD/:/data \ -v /opt/docker/deluge/config:/config \ -v /etc/localtime:/etc/localtime:ro \ -e VPN_ENABLED=yes \ -e VPN_USER= \ -e VPN_PASS= \ -e VPN_PROV=pia \ -e STRICT_PORT_FORWARD=yes \ -e ENABLE_PRIVOXY=no \ -e LAN_NETWORK=192.168.1.0/24 \ -e NAME_SERVERS=209.222.18.222,37.235.1.174,8.8.8.8,209.222.18.218,37.235.1.177,8.8.4.4 \ -e DEBUG=false \ -e UMASK=000 \ -e PUID=0 \ -e PGID=0 \ binhex/arch-delugevpn
  7. No I'm using port 2083. I have managed to get the old version of zoneminder running the other docker. What is the difference between that one and 1.29? I think it has something to do with the apache server: The Apache error log may have more information. * * The apache2 instance did not start within 20 seconds. Please read the log files to discover problems Starting ZoneMinder: success
  8. Posted log of zoneminder docker Zoneminder.log
  9. I know but I thought I would post it anyway is there anything else I can post so people can help me?
  10. Whenever I open the webui for my zoneminder docker. I get 404 not found. I have tried restarting the docker and restarting the server. A copy of my syslog is attached. syslog.txt