Jump to content

Njon

Members
  • Content Count

    159
  • Joined

  • Last visited

Everything posted by Njon

  1. Hello all, I'm here to talk with you about a problem I have with Webhooks triggering in Plex, but also in Tautulli. To make a step back, my goal is to trigger lights whenever a movie/tv-show starts playing. I would like to use webhooks to make it happen, as it would be the easiest solution. So, I set up a http node in node-red and linked it in plex. When I hit the apply button in Plex and I fire up a movie, I get the first notification, but from that moment on, following notifications are delayed: second one reaches node-red after 2/3 seconds, third one after 1minute, and so on. At first I thought it was a Plex problem, but then I tried Tautulli and got the same behavior. Then, I tried to send webhooks via console in unraid, and that works fine! That's why I think it's a docker/configuration problem. Have you ever experienced something like that? Docker settings: both plex and node-red are in "host" mode.
  2. Hi Phaze, I'm trying to install Flexget but I get some errors 2016-01-05 20:35:41 [iNFO] Install OK! 2016-01-05 20:36:43 [iNFO] *** Button Start Initiated *** 2016-01-05 20:36:43 [iNFO] Syncing application and plugin config files 2016-01-05 20:36:43 [iNFO] Updating plugin config file 2016-01-05 20:36:43 [iNFO] Starting FlexGet... 2016-01-05 20:36:43 [iNFO] Updating dependencies 2016-01-05 20:36:44 [iNFO] Dependency install file has correct MD5 2016-01-05 20:36:44 [iNFO] Using /mnt/cache/.PhAzE-Common for dependency directory 2016-01-05 20:36:46 [iNFO] Dependencies updated successfully 2016-01-05 20:36:46 [iNFO] Updating export file 2016-01-05 20:36:46 [iNFO] Updating shorcut file 2016-01-05 20:36:46 [iNFO] Updating PIP 2016-01-05 20:36:46 [iNFO] PIP install file has correct MD5 2016-01-05 20:36:46 [iNFO] Using /mnt/cache/.PhAzE-Common for PIP directory 2016-01-05 20:36:54 [iNFO] PIP updated successfully 2016-01-05 20:36:54 [iNFO] Updating application directories 2016-01-05 20:36:54 [iNFO] Application config file found 2016-01-05 20:37:03 [ERROR] Start failed: PID created but no process exists Am I doing something wrong?
  3. Ok thank you! But this kind of trick wasn't necessary in previous versions of unraid right? If not I never noticed it
  4. Hi all, I recently updated my system to unraid 6.1.4 and I noticed something strange: the temperature of the drives which are spinning aren't always showing while it can be that a disk not spinning has it's own temperature displayed. You can clearly see this in the screenshot below: I simply erased the thumb drive with unraid os 5 and installed the newer one. I attach also the syslog. ( @ this link https://www.dropbox.com/s/2zgpk4ohuunigze/syslog.txt?dl=1) Thank you syslog.txt
  5. Boom! That's what I was looking for! Thank you very much!
  6. Hello, I want to connect an USB drive to my unraid box so that I can download all the contents off of it. I found the procedure on the guide, but I think it's related to older version of the os. I used SNAP in the past, but it not compatible with unraid 6.1. Any other solution? Thank you
  7. Hi, I am using this board right now but I found that if I enable the plugin-in to control the fan speed, what I get is that every so often IPMI throws error and the motherboard starts beeping. I solved this disabling the script and unloading the drivers for the temperature. Now, anybody has this problem? Is it possible to implement the plug-in in such a way that IPMI likes it? Thank you
  8. Hi Phaze, I don't know if the problem has already been found, but now couchpotato gives me an error when trying to connect to a site: File "/usr/local/PhAzE-Common/usr/lib64/python2.7/urllib2.py", line 431, in open response = self._open(req, data) File "/usr/local/PhAzE-Common/usr/lib64/python2.7/urllib2.py", line 449, in _open '_open', req) File "/usr/local/PhAzE-Common/usr/lib64/python2.7/urllib2.py", line 409, in _call_chain result = func(*args) File "/usr/local/PhAzE-Common/usr/lib64/python2.7/urllib2.py", line 1240, in https_open context=self._context) File "/usr/local/PhAzE-Common/usr/lib64/python2.7/urllib2.py", line 1197, in do_open raise URLError(err) URLError: <urlopen error [sSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:590)> encoding=UTF-8 debug=False args=['--data_dir', '/mnt/cache/.apps/couchpotato/data', '--daemon', '--pid_file', '/var/run/Couchpotato/Couchpotato.pid'] app_dir=/mnt/cache/.apps/couchpotato data_dir=/mnt/cache/.apps/couchpotato/data desktop=None options=Namespace(config_file='/mnt/cache/.apps/couchpotato/data/settings.conf', console_log=False, daemon=True, data_dir='/mnt/cache/.apps/couchpotato/data', debug=False, pid_file='/var/run/Couchpotato/Couchpotato.pid', quiet=False) Is something related to your code or should I look for a solution online? Thank you
  9. I need it for parsing web pages with couchpotato! And it should be something only related to python I guess
  10. Oh well, some torrent providers like IPtorrent needs it, but you can simply type "import lxml" in the python shell and see if it throws an error. Thank you
  11. If you can include lxml you will do me and others a big favor! Thank you for your great work and my condolences for your loss.
  12. Phaze I'm sorry, but surfing on the web I found some instruction to install lxml on ubuntu. pkg install py27-lxml (Required) pkg install libxslt (Needs latest) pkg install libxml2 (Needs latest) py27-lxml is the same of what you install in the plugin? or is it a modified version to install lxml?
  13. phaze, i'm sorry but could you please ad lxml to your plugin? I'm not able to make it work. Also other torrent provider in couch use it, so it would be useful if you include it in your installation. Thank you
  14. nothing, it says not a dynamic executable
  15. Thank you, but also with 64bit packages nothing changes libxml2-2.9.2-x86_64-2 libxslt-1.1.28-x86_64-2
  16. Hi Phaze, I'm trying to install lxml for couchpotato but without success. This is what I've done so far: ROOT="/usr/local/PhAzE-Common" upgradepkg --install-new lxml-3.2.4-x86_64-1_rlw.txz ROOT="/usr/local/PhAzE-Common" upgradepkg --install-new libxml2-2.9.2-i486-2.txz ROOT="/usr/local/PhAzE-Common" upgradepkg --install-new libxslt-1.1.28-i486-2.txz And after starting again Couchpotato I get FeatureNotFound: Couldn't find a tree builder with the features you requested: lxml. Do you need to install a parser library? Am I missing something?
  17. my fault However, i'm using Phaze's plugin! Are this packets correct? lxml-3.2.4-i486-1sl.txz libxslt-1.1.28-i486-2.txz libxml2-2.9.2-i486-2.txz
  18. Hello, I need lxml for Couchpotato but I'm not able to install it. Somebody can help me out? I downloaded and installed the dependencies (libxml and libxstl) but nothing happens. Running unraid6-rc2.
  19. Phaze, I think I have installed all the dependencies, but the problem persists. I restarted couchpotato after installing, there is something else I can do? Ah another thing. I noticed that if I type "python" in the terminal it says "command not found". This is because your plug-in installs python in a specific folder?
  20. mhm, nothing... maybe the pkg isn't correct? On my mac I used pip to install it Edit: ehm, I think I need to install something more, like lbxml and libxslt... but they don't seem to be pkgs...
  21. Yes absolutely! I need it to parse an html page with lxml! But if I install it the way I written before I get an error like FeatureNotFound: Couldn't find a tree builder with the features you requested: lxml. Do you need to install a parser library?
  22. PhaZe can I ask you a favour? I've written a plugin for couchpotato that uses lxml, but I don't know how to install it on unraid. Can you please explain me how to do it? I tried with installpkg lxml-3.4.1-x86_64-1sl.txz but it doesn't work...
  23. Is this something that Tom can solve? I also solved all my problems unloading the sensor driver