UknowEtheG

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

1 Neutral

About UknowEtheG

  • Rank
    Newbie

Recent Profile Visitors

544 profile views
  1. I am on the board of directors for Bliss OS which is an Android based operating system developed for x86 hardware. Cheap plug here :-) but this is the icon i use for my test VM
  2. GroundZeroLinux is an Arch based distro designed by Android developers, for developers
  3. From what I can tell(from reading a lot!) is that when the h310 is flashed to IT mode, it does support TRIMM commands for enterprise level SSD's. My SSD(I own 2 nearly brand new): Intel DC S3510 Series 1.2TB
  4. I did try this: label unRAID OS menu default kernel /bzimage append iommu=pt initrd=/bzroot I added "iommu=pt" to each of the boot options in the syslinux.cfg as you suggested and as I've seen mentioned in other threads here on the forum. It did not affect anything. Still get errors during boot and ssd/sata3 control card undetected by the OS. The performance gain from using the Dell PERC H310 should pay for itself in the long run versus this StarTech brand card. I didn't have time or patience to fiddle with option roms/firmware/bios flashes
  5. I require the capability to passthrough hardware to my VM's.... including my MSI GTX 1050Ti 4gb OC GPU. So in the long run , disabling VT-D will not be an option for me. I've read some discussions of flashing a more recent firmware to the controller may work, but there is a lot of inconsistency in people finding success with this. I've located a recent firmware file, but i'm not really comfortable with flashing different firmware/bios files to an item i may end up returning.therefore this PCIe card may need to be replaced. :-( instead.... I believe i am going to get this c
  6. so, the suggested fix of turning of VT-D allows for my Sata3 card controller to be detected and my SSD accessible via UnRaid. however, it prevents me from utilizing IOMMU groupings. therefore I cannot passthrough my GTX 1050 Ti GPU to my virtual machines. Is there a potential workaround? or another way to enable the StarTech controller without needing to disable VT-D in bios? I'm really hoping that I am not going to be stuck with one or the other here