woodman

Members
  • Posts

    2
  • Joined

  • Last visited

woodman's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. After some more testing, if I set max memory to 8192 (same as initial memory), the VM has stopped crashing on reboot. I am glad that it now works! Any explanation as to why this solves the issue?
  2. Hello Everyone, I am a new user to Unraid within the past 2 months. I am very impressed with Unraid and grateful for its community which has been very helpful in getting everything I need setup. Here is some background on the issue I am having: My windows 10 VM will crash almost everytime it is rebooted. The crash sometimes involves video artifacts on startup and the monitor going black in the final stages of Windows 10 boot. After this, my Unraid server becomes unresponsive and I am forced to hard reboot. I have found that if I uninstall all Nvidia drivers including those that come preinstalled with windows and therefore use "MS generic driver" the reboot works but GPU acceleration is effectively gone. I have tried many different versions of nvidia drivers. Shutting down the VM first and then starting it from the Unraid dashboard manually does not cause a crash and works every time, so this has been my workaround for now. I have a Xeon quad core processor and I am passing my one and only video card Gigabyte GTX750ti. To set up my VM I followed gridrunner's latest Windows 10 VM guide and his guide on passing a single Nvidia GPU to a VM. I have double checked that the vbios version I have matches the vbios physically on the GPU. When I first set everything up, I did not have this problem of crashing on reboot and it only developed later. I thought the issue was related to me passing my fresco pcie usb controller by stubbing from unraid and passing it to the vm. However, disabling that passthrough and all USB devices I still have a full system crash on reboot. This leads me to believe this is related to my GPU passthrough. The fact that by first shutting down and then starting again works everytime gives me hope that there may be a solution. I am willing to provide any further details to those who can help me troubleshoot this. Please let me know how I can best provide the crash logs generated when the VM crash causes unraid to crash. Thanks for your help. Below is my system devices: Win 10 VM XML: VM form view attached