lurkio

Members
  • Posts

    17
  • Joined

Converted

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

lurkio's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Leaving this for posterity. Per the norm, as soon as I actually post this I find the issue. @Squid did in fact on two occasions call out folder caching and fixed similar issue. He was right, I disabled folder caching and the rhythmic usage immediately disappeared. /facepalm
  2. About every 18 seconds two 10-12 second processes kick off, and they cause 25-35% cpu utilization. I have disabled docker, removed plugins, and watched processes, etc. There have been a few red herrings, like file activity viewer that was enabled. So far I see only one culprit that matches the timing but I can't figure out what's triggering it. Anyone recognize this process and know what it's linked to? Thanks all. ps auxf |grep leaf |grep -v grep root 4508 0.0 0.0 2648 792 ? S 14:46 0:00 | \_ /bin/timeout 30 find /mnt/disk1/backups -noleaf root 4510 0.0 0.0 4480 2740 ? R 14:46 0:00 | \_ find /mnt/disk1/backups -noleaf root 4509 0.0 0.0 2648 724 ? S 14:46 0:00 \_ /bin/timeout 30 find /mnt/cache/appdata -noleaf root 4511 0.0 0.0 4280 2576 ? R 14:46 0:00 \_ find /mnt/cache/appdata -noleaf (I know in this output the cpu is zero, it goes up immediately after, but only one process at a time. I chose this because it shows both processes and what they are "finding" hoping it will give a better clue.)
  3. I've seen UNRAID, unRAID, and Unraid. So, unraid, which is right (preferred)?
  4. Rebooted, uninstalled, reinstalled. Still shows on 'Dashboard' but not on 'Main'. Should I remove it from the USB directly and let it re-install again?
  5. Per the last update, 2021.05.26a, Unassigned Devices no longer shows up under 'Main'. Was that intentional and I missed something or is something wrong? Thanks
  6. Sorry Daggr, I never got this resolved. I see your edit, I'll have a look at mine to see if that helps. Thanks
  7. On 6.9, still happening, issue not fixed. I am using the "-i br0" option, but the process still bugs out after some time.
  8. Decided to install and just manually add all my docs from paperless back. I'm getting a strange error on about half of them and google is zero help. [2021-03-04 16:55:26,100] [ERROR] [paperless.consumer] Error while consuming document 2021-01-30-0104240000-none-20180222_175754-0000124.jpg: ExifOrientationError: Invalid rotation (0) The documents in question are absolutely oriented correctly. Has anyone seen this or know of a work around? Thanks!
  9. 6.8.3 to 6.9, no issues. Thanks all!
  10. What is everyone's favorite option for for getting logs out of dockers and off to syslog? NginxProxyManager comes to mind as a primary use-case. Thanks!
  11. I did a fresh install and the admin@example.com account doesnt appear to exist in the database.
  12. How easy it is to migrate hardware! I would love to see some webhooks, especially for notification options.
  13. Trying to figure out where unraid saves its iptables rules as well, anyone know?
  14. Thanks saarg, much appreciated!
  15. We're 90% of the way there, but I likely need someone who knows unRAID better than I to get me that last 10%. Basically, I was trying to run Security Onion in a VM, great tool if you haven't used it. The issue is that a linux bridge acts just like a hardware bridge (ie, switch), it won't forward frames that aren't destined for the correct interface MAC. There is a way around this: brctl setageing br1 0 brctl setfd br1 0 This essentially turns the bridge into a hub, blindly forwarding all packets. Great! Now how do I get that to survive reboot? Should this somehow end up in the flash/config/network.cfg? Can I execute bridge-control (brctl) commands there? I'm thinking not. Help!