A75G

Members
  • Content Count

    89
  • Joined

Everything posted by A75G

  1. I had vpc instance with coturn. https://github.com/coturn/coturn
  2. Change latest to v1 I have updated the template it might take some time to change
  3. Hello, Make sure the domain field is right for example if you wanted it local only you would put it http://192.168.1.100:6500 if externally https://wallabag.domain.com.
  4. Overview: Support for Docker image arch-delugevpn in the binhex repo. Application: Blueiris - https://blueirissoftware.com Docker Hub: https://hub.docker.com/r/jshridha/blueiris/ GitHub: https://www.github.com/jshridha/docker-blueiris
  5. Change bind_addresses to 0.0.0.0 Getting errors is normal in matrix just fouce on the red errors and google until you get it running I wish i can help you but i haven't tinker with it for some time and i forgot how copnfiguration works.
  6. In every update put "migrate" in Post Arguments: (Advanced View) Keep it running until you get Migrate complated Then remove the "migrate" in Post Arguments: (Advanced View) and run it normally
  7. You can use the same config file that you use in Riot.im
  8. Make sure the config.php in the root of tt-rss folder have the right database settings. Yeah i made mistake need to fix the template If you want quick fix go to Advanced View in the template and remove the S from https://[IP]:[PORT:4040]/ in WebUI
  9. I opened a issue on Docker maintainer will wait for his reply https://github.com/prologic/golinks/issues/40 The docker doent have any presistence files. You can just backup the Resume when you finish and restore when you need to update.
  10. Hello @BIGFAT, I changed the Project Page to .info tld. For tags this is my standard so i cant do anytihng but the thing about docker is you can switch which version using the tags. and lastly renaming it to murmur the repo i use called it mumble, it might confused people but i can switch it if you feel its for the best.
  11. did you add your ip of your unraid on the templates and make sure the database created please screenshot the template try removing https port and leaving only http, use unused port
  12. really weird its running now on my side once i tried changing the variables One more thing did you try with another browser cache sometimes make things difficult
  13. Could you test one thing for me start from scratch and change this variables
  14. I'm not sure whats seems the problem will remove the template until someone can understand the issue
  15. I'm still running my Matrix Server and it working really fine with postgres database and redis. Permission issue it normal you need open with nano(cli) or use file managers that are available on CA. I forgot how i set it up but ill upload my config and see what you did wrong (password and domain will be removed so dont just copy and paste). If you are not using postgres or redis remove it and keep sqlite. homeserver.yaml
  16. Template updated If you want to get it started now delete any database tables of tt-ss and appdata Then remove all variables about database on the template
  17. If you changed the port in the template change the url path Screenshot the template
  18. Hey. had the same results one browser had to test it on Microsoft Edge to make it work For the phone I'm not sure you can make issue in their GitHub
  19. I see they changed the port mapping 80 should be 8080 and 443 is 8443 ill make the change to the template edit: they changed the volume too try the new template when templates update
  20. could you try accessing the https port not the http
  21. Don't know much about pterodactyl if being honest tried installing it now it work but other then that im clueless Not sure i tried installing it now its seems fine did you try removing appdata folder for Matomo and start fresh.
  22. No idea never had this issue Did you try with another browser or deleting cache from your browser?
  23. Its not feature its missing https://github.com/rongfengliang/cloudbeaver-docker There is no persistence on the dockerfile