Jump to content

xxsxx47

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About xxsxx47

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. 1- I have only 1 Data drive that is 8 tb that i went to reuse in the new setup 2- I have now 2 parity drives that are 2x 10 tb i didn't do any peclear it the drives that will look like this 2 Parity Drives that are 10 tb 3 Data drives 1x 10tb ( New drive ) , 2x 8 tb ( One old data drive ) and ( the old parity drive ) so i started the Operation for upgrade yesterday following this guide did the new configuration did a maintain only for cache and data drives only move the old parity drive to the data drives as second one and didn't format it yet and add the third drive as the 10 tb and both the new parity drives and did the Parity-Check it will take 1 day and 7 hours ( only remning now 9 hours the speed go up and down from 57.9 up to 129 ) am now at 78 % done , but am worried about the Sync errors corrected : 1099825108 is it normal to reach after an upgrade like this ? here is the diagnostics file and screenshots hope it helps tower-diagnostics-20190909-1716.zip
  2. Hello every one so am getting 3x 10 TB drives and planning to make 2 of them as parity drives and 1 as an array drive and moving the old parity to the array , so the steps that i need to follow are they correct for my case ?
  3. Update 5 Final : OK every thing is fixed after googling and youtube and the forums i fixed it That what helped me to solve it by adding this line ( pci-stub.ids=10de:1aec,10de:1aed ) now i'm in Love in unraid
  4. Update 4 : just see linus video and connected from my laptop and i enblad only igpu in the bios and connected the cable to integrated gpu and set every thing i got now this type of error internal error: qemu unexpectedly closed the monitor: 2019-08-21T17:19:13.915791Z qemu-system-x86_64: -device vfio-pci,host=01:00.0,id=hostdev0,bus=pci.0,addr=0x6: vfio 0000:01:00.0: group 13 is not viable Please ensure all devices within the iommu_group are bound to their vfio bus driver. here is my IOMMU IOMMU group 0: [8086:0c00] 00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06) IOMMU group 1: [8086:0c01] 00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06) IOMMU group 2: [8086:0412] 00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller (rev 06) IOMMU group 3: [8086:0c0c] 00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06) IOMMU group 4: [8086:8cb1] 00:14.0 USB controller: Intel Corporation 9 Series Chipset Family USB xHCI Controller IOMMU group 5: [8086:8cba] 00:16.0 Communication controller: Intel Corporation 9 Series Chipset Family ME Interface #1 IOMMU group 6: [8086:8cad] 00:1a.0 USB controller: Intel Corporation 9 Series Chipset Family USB EHCI Controller #2 IOMMU group 7: [8086:8ca0] 00:1b.0 Audio device: Intel Corporation 9 Series Chipset Family HD Audio Controller IOMMU group 8: [8086:8c90] 00:1c.0 PCI bridge: Intel Corporation 9 Series Chipset Family PCI Express Root Port 1 (rev d0) IOMMU group 9: [8086:8c96] 00:1c.3 PCI bridge: Intel Corporation 9 Series Chipset Family PCI Express Root Port 4 (rev d0) IOMMU group 10: [8086:8c9e] 00:1c.7 PCI bridge: Intel Corporation 9 Series Chipset Family PCI Express Root Port 8 (rev d0) IOMMU group 11: [8086:8ca6] 00:1d.0 USB controller: Intel Corporation 9 Series Chipset Family USB EHCI Controller #1 IOMMU group 12: [8086:8cc4] 00:1f.0 ISA bridge: Intel Corporation Z97 Chipset LPC Controller [8086:8c82] 00:1f.2 SATA controller: Intel Corporation 9 Series Chipset Family SATA Controller [AHCI Mode] [8086:8ca2] 00:1f.3 SMBus: Intel Corporation 9 Series Chipset Family SMBus Controller IOMMU group 13: [10de:1f02] 01:00.0 VGA compatible controller: NVIDIA Corporation TU106 [GeForce RTX 2070] (rev a1) [10de:10f9] 01:00.1 Audio device: NVIDIA Corporation TU106 High Definition Audio Controller (rev a1) [10de:1ada] 01:00.2 USB controller: NVIDIA Corporation TU106 USB 3.1 Host Controller (rev a1) [10de:1adb] 01:00.3 Serial bus controller [0c80]: NVIDIA Corporation TU106 USB Type-C Port Policy Controller (rev a1) IOMMU group 14: [144d:a808] 02:00.0 Non-Volatile memory controller: Samsung Electronics Co Ltd NVMe SSD Controller SM981/PM981 IOMMU group 15: [1969:e091] 03:00.0 Ethernet controller: Qualcomm Atheros Killer E220x Gigabit Ethernet Controller (rev 13) IOMMU group 16: [1102:0012] 04:00.0 Audio device: Creative Labs Sound Core3D [Sound Blaster Recon3D / Z-Series] (rev 01)
  5. ok tried the video and did it step by step still same problem the vms page dosnt appear anymore need to restart the server i have only the evga 2070 black gpu is there a problem with this model with unraid or vm ? the vnc works and intel integrated gpu just says green light start dont know how to connect to it Hope any can help me with this problem
  6. Hi Every one got my first unraid every thing looks wonderful copied every thing there to it so my problem is after downloading an windows 10 iso from Microsoft tool and copied the iso to the unraid and followed Spaceinvader One Video for vm and starting the vm nothing happens and when i enter the VMS tap and VM Manager i cant access the pages and to access them i need to reboot the server here is my pc parts https://pcpartpicker.com/list/hFPRjy please i need help . _______________________________________________________________________________________________________________________ * Update-1 : so when i chose only vnc no rtx 2070 the vm worked and installed it the vm and when adding the the rtx everything freez and found something else now , so how to enable the 2070 without freezing the all the unraid ? i'm using the unraid and the gaming win 10 as one so starting locally the vm is there a way to start it without using the vnc as full screen windows while the unraid is running in the background and i can access it by web ? _______________________________________________________________________________________________________________________ * Update-2 : ok so i'm reading in the forums and reddit about the problem looks like my problem is that i only a have single gpu thats why the server freeze when running the vm , so looking in trying this today how to passthrough an nvidia gpu as primary gpu in unRAID from Spaceinvader One hope it will work or will try to get another gpu here some info about my setup : 1 Parity 8 TB 1 Array 8 TB 2 Cache 500 GB in cache pool raid 1 1 nvme 256 GB unnsiunged device for the vm tower-diagnostics-20190820-1420.zip
  7. Thanks Johnnie , bayed every thing , just a question after setting every thing can i copy my current settings and programs in windows 10 gaming to the vm , or do i need to start from the beginning by instilling every thing ?
  8. Hi everyone - please be patient with me 😆 . So I'm going to turn my main gaming pc to the best of both worlds the things I'm going to buy are : Dell H310 6Gbps SAS HBA w/ LSI 9211-8i P20 IT Mode for ZFS FreeNAS unRAID 2x ssd 860 evo 500gb - for cache driver 1x Samsung 970 evo plus 250gb - win 10 vm 2x - Western Digital 8TB Elements - and shucking them 1 for the parity and 1 for the array and will add 1 more 8tb to the array that already have so total 3 2x - Cable Matters Internal Mini SAS to SATA Cable (SFF-8087 to SATA Forward Breakout) 3.3 Feet - are they the right one for dell h310 ? My use case : will mainly be for Media and backup like plex and emby. I'm the only one who will use it, and I will be using nextcloud for backing up anything that's important to me. And I will see the world of the dockers. And who knows what I will find there. my gaming pc and things to buy to upgrade it https://pcpartpicker.com/list/hFPRjy The things that concern me are : Dell H310 6Gbps SAS HBA w/ LSI 9211-8i P20 IT Mode for ZFS FreeNAS unRAID - from an Ebay, the seller is : theartofserver - will I face any problems or do I need to do any extra steps or is it just plug and play and enjoy the ride ? planing to buy 1 Samsung 970 EVO Plus 250GB for my win 10 gaming vm , will I face any problems because of my cpu, i5 4690k, or my gpu, Rtx 2070, or will there be a lot of lag in my daily gaming, browsing and plex ?