Jump to content

HaveAGitGat

Members
  • Content Count

    77
  • Joined

  • Last visited

  • Days Won

    1

HaveAGitGat last won the day on November 8 2019

HaveAGitGat had the most liked content!

Community Reputation

9 Neutral

About HaveAGitGat

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Beta v1.1091 release [24th May 2020]: All containers are now the same (tdarr, tdarr_aio, tdarr_aio:qsv) and are based on the tdarr_aio:qsv container which supports NVENC and QSV hardware transcoding. tdarr_aio and tdarr_aio:qsv users, you can continue using those containers as normal and will receive updates. You don't need to do anything. Users who were previously using the tdarr container will need to set up the container again and restore from a backup. There is now no need for a separate MongoDB container. Please see the following for help: http://tdarr.io/tools https://github.com/HaveAGitGat/Tdarr/wiki/2---Installation
  2. Are you using handbrake to transcode? Handbrake only encodes using GPU, not decode, so perhaps that is why it is showing 40-50% as the hardware is not being maxed out.
  3. @renedis1 @shaivera Would you mind posting screenshots of your Docker container settings? It seems you might be missing one of the NVIDIA settings such as `--runtime=nvidia`.
  4. Have you tried flicking the FFmpeg version switch on the Options tab? I didn’t change anything with FFmpeg 3.4.5 in that version so not sure what it could be. As you can see, all the nvenc dependencies are enabled^.
  5. Which plugin are you using? If it’s a Handbrake one then that only encodes with the gpu, not decodes so that could be why it’s only being reported as 50% (even though the gpu encoder is working at 100%). Not all the FFmpeg nvenc plugins include gpu decoding. Migz’s and iDrake’s do so could try them.
  6. Hi, do you have the `Tdarr_Plugin_lmg1_Reorder_Streams` plugin as the first plugin? Sounds like the video stream in some of your files is not in the first stream so is not being processed correctly.
  7. No the container will make use of all resources made available to it so I can only assume it’s a bottleneck or setting limit outside of the container.
  8. Yes there’s a section in the library source settings where you can specify things to ignore.
  9. As I sent on Reddit: `if you add the transcode customisable plugin and use the following transcode arguments for HandBrake then qsv should work: -Z "Very Fast 720p30" -e qsv_h265 --all-audio So the plugin in the plugin stack should look something like this: https://imgur.com/a/Kz79oCX Hope that helps. ` You can add an option to pass through audio so it’s not affected. Check the audio section here: https://handbrake.fr/docs/en/latest/cli/command-line-reference.html
  10. Yes, any card which supports NVENC will work with Tdarr: https://developer.nvidia.com/video-encode-decode-gpu-support-matrix P400 would be fine for me. I use a 1050Ti. Those cards perform the same for transcoding but the P2000 has unlimited concurrent transcodes. NVENC still uses lots of CPU so you probably wouldn't want to use 2 separate transcodes on the CPU. You can do that though.