chizll

Members
  • Posts

    8
  • Joined

  • Last visited

chizll's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I don't post much and usually when I go on to forums I am the one asking for help. I had a similar issue where I updated to Unraid 6.9.0 and after I rebooted, Disk 5 was not found. I tried several reboots but to no avail. Eventually, I powered down the system, opened up the server chassis, unplugged Disk 5's data and power connection, re-seated the LSI 9211-8i expansion card. Started it back up and viola! Disk 5 available again. Not sure if the update caused it, but decided to post my solution in case someone else has the same issue.
  2. I've checked newsdemon's certificate at https://www.appelboor.com/cgi-bin/check_newsserver.py?server=news.newsdemon.com but it says passed. I will contact newsdemon and see what they say.
  3. This issue was happening to me with newsdemon. I find it interesting that it's two different servers. Thanks for your help.
  4. This issue still persists on my end. I don't think it' has been addressed yet
  5. I've been getting this error lately: Server news.newsdemon.com uses an untrusted certificate [Certificate hostname mismatch: the server hostname is not listed in the certificate. This is a server issue.] - Wiki: https://sabnzbd.org/certificate-errors I can't seem to figure this one out. I'm using NordVPN and have tried different config files. In my OpenVPN folder, there is ...udp.ovpn, .crt, and .key files along with the credentials.conf file. I checked the server here: and it looks as though the certificates are good. Hoping someone has some insight on this. Thanks.
  6. I wonder if that is why mover is not running for me after surpassing my 65% Threshold. I'm now at 71% usage and the mover hasn't executed. The syslog returns; Apr 8 03:40:01 ****** root: Arguments not passed in please check your settings. Apr 8 03:40:01 ****** root: Share: /mnt/cache/appdata/ Apr 8 03:40:01 ****** root: Share: /mnt/cache/domains/ Apr 8 03:40:01 ****** root: Share: /mnt/cache/downloads/ Apr 8 03:40:01 ****** root: /usr/local/emhttp/plugins/ca.mover.tuning/age_mover: line 81: [: : integer expression expected Apr 8 03:40:01 ****** root: /usr/local/emhttp/plugins/ca.mover.tuning/age_mover: line 95: [: : integer expression expected Apr 8 03:40:01 ****** root: Arguments not passed in please check your settings. Apr 8 03:40:01 ****** root: Share: /mnt/cache/isos/ Apr 8 03:40:01 ****** root: Share: /mnt/cache/system/ Apr 8 03:40:02 ****** root: mover: finished