Confused as all heck...


1 post in this topic Last Reply

Recommended Posts

I have an Asus Sabertooth X99 mainboard with 32GB of memory and an Intel 3930k processor. I've had the Asus board running great with everything I put in it. This is not an Unraid build. I flashed my bios the other day and the new BIOS says I have an Intel 5930k. I can assure the world it is a 3930k, I still have the box. I loaded CPUZ utility that tells the user everything about their processor. Even that says Intel 5930k. What the heck? So I said to myself I'm going to back flash to the BIOS I had on on this board. After the flashing was done, still indicates I have an Intel 5930k. I've had this machine running fantastic for a very long time, but when I did install it with the new BIOS it started to crash and give me memory issues. Then I looked closely and it seems I had to turn off some OC stuff that was on, since this board and an unlocked processor is an over clockers setup. I just have to ask, besides taking the CPU cooler off which I hate doing is there any other way to find out what is inscribed on the chip? Not sure how this ever happened.

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.