Jump to content

[6.9.1] unRAID locked up 3 times since upgrading to 6.9.1, please help 😭

Recommended Posts

Today, at around 23:20 EDT my unRAID OS locked up for the third time since I upgraded to 6.9.1 from 6.8.3 on March 14th, I believe.  This did not happen on 6.8.3, that was rock solid. 


The first time was on April 1st at 02:00 EDT and second time was on April 4th at around 21:40 EDT.  I blamed it on a docker instance, so I shut it down.  Everything was operating smoothly until today when it happened again.  The server was running 2 VMs at the time, one using 8 threads, another using 4. 


Please see the following list of attachments:


  • "unraid1.PNG" for a screenshot of the dashboard in locked up state.
  • "pidlist.txt" for the processes running at the time.  I tried to `kill - 9 6962` thinking that maybe it's one of the VMs, but it refused to die.  The CPU usage of that VM was 76.3% which I believe is only a % of a single thread, so that couldn't have been the issue.  These VMs were stable for months before update.
  • "ps.txt" and "pstree.txt" for the process tree. 
  • "top1.txt", "top2.txt", "top3.txt" for a snapshot of top within a few seconds.
  • "chron.txt" for the chron tasks (I have no custom ones).
  • "systemdevices.txt" for a list of the devices.
  • "unraid2.PNG" for the list of plugins.  The only one that makes sense to me to try running without is Doron's Spindown Plugin.  It doesn't really work for me anyway.


I tried to look at the log, but it was unresponsive.  😔


I use my computer and unRAID server for work, so this is a big deal to me.  I have to hard reset it each time (reboot doesn't work) and rebuilding parity is a big inconvenience on top of everything.  I have come to rely on the server to store all my data and when this happens all the vwmare VMs that I use as well as my main computer which relies on network shares to store data become unusable (explorer.exe gets very confused and has an emotional breakdown).   I have to figure out this issue and fix it.  Do I have to downgrade to 6.8.3?  How do I do that?  If I can somehow resolve this with 6.9.1, can someone advise me how?  I can't have technology be unstable in my life, that role is already fulfilled by people 😋








pidlist.txt top1.txt top2.txt top3.txt chron.txt ps.txt pstree.txt systemdevices.txt

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...