[SOLVED] Unraid 6.9.x - server unaccessible issues


slidermike

3 posts in this topic Last Reply

Recommended Posts

Hello, Ive been happily running my server without any serious issues for some time now.
Roughly 2 weeks ago I upgraded the ram from 32 to 64gb (matching manufacturer & same kit but bought at different times)

Recently upgraded from 6.9.1 to 6.9.2

Other than a container that I had to re-install I have not seen any other issues with that upgrade.

This morning I woke up to no plex or network access to the server or any of its containers.

 

The pc was on and appeared to be running normally.

However I have no video card installed (its headless due to needing the limited pci slots for m.2 riser and sata controller.
I was forced to reboot the server.
Seemed fine after the reboot but about 30 min later I noticed plex was not accessible. Just like previously all access was missing.

 

I removed the pci sata card and migrated all the sata drives to the mobo. Hoping it was the card/cable.
Updated the bios at the same time (was 1 rev behind which should not have been an issue).

Same issue some time later (not terribly long but I have not been timing any of the failures).
This time I stuck a video card in the now empty pci slot.

When it happened again, the fans went loud, ping no longer responded and access to all apps/gui and the console were not present.
I blindly entered the login/user/diagnostics  via console with the hopes it was taking even though I did not see output on the monitor.

 

I have since pulled the 2nd set pair of 16gb mem modules, taking it back to 32gb in the system.

My gut says hardware is failing but I really do not know and do not have a clear indication of what the cause is.

I have attached 3 "diagnostics" taken (the 2 earliest are hopefully via the blind typing).

The server has once again gone wonky. Fans gone high speed and loss of connectivity/containers.


During all of these, the network link light is always lit but thats just basic layer 1 so doubtful of any value.

Any assistance to narrow down the issue would be greatly appreciated.

*** UPDATE ***
I replaced the mobo.
This appears to have corrected the issue.

Thank you for your assistance.

Mike

tower-diagnostics-20210504-1021.zip tower-diagnostics-20210504-0907.zip tower-diagnostics-20210504-0626.zip

Edited by slidermike
Link to post

Thank you for looking Jorge. I too suspect it to be hardware failing.
Since its weird (symptoms that don't really point at one specific component) I have ordered a new mobo & ram.
Likely if those two dont fix it, then its the power supply or cpu. Doubt its the cpu or ram but I will see.

Thank you for the link to configuring a syslog server. I will give that a shot. Point it at my syno nas.
I will also come back and update the thread once I get something one way or the other in a few days.

Link to post
  • slidermike changed the title to [SOLVED] Unraid 6.9.x - server unaccessible issues

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.