Power failure, server no longer boots to unRAID

Recommended Posts



I had a storm today and lost power, and now my server won't boot to the unRAID flash drive. I tried 2 different USB ports, it was originally directly pluged into the motherboard inside the case, then I tried the back USB ports and no dice. I tried plugging the USB stick into my Windows machine to see if I could see anything, but all I get in Device Manager is "Unknown USB Device (Set Address Failed)". Trying to determine if this is an issue with my USB stick, or my motherboard, but I am honestly not sure what I should see when viewing the USB device in Windows, is this normal? Or did the USB stick die?

Link to comment

Ok, new problem. Once I got everything booted up, my old dockers were picked up and my VM, but the dockers appear to be in a weird state not they are not really installed.:




The volume mappings are right, but that's it. I can't edit anything unless I go to the Apps and try doing an installation from there, but then all the defaults are reset so I canceled out:




When I click "Edit" from the Apps, it says the XML is missing. I am guessing this XML was stored on the flash drive? What was the location of the XML files so I can check my backups to see if I can pull just those?


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.