Jump to content

New Unraid build with problems

Recommended Posts

First time building a server (learning computers) with help from a friend, we built it at his house and we had problems getting the computer to boot before installing the Unraid flash drive. When i took it home two days ago, i pulled the battery on the MB, cleared CMOS per supermicro instructions and restarted it and it booted to the bios. I assumed I was good to go, I made and installed the unraid flash drive using the creator tool and started it up and it booted up unraid. Now on to my problem, for the first 15 min or so I was in the webui just going through basic settings based off spaceinvader suggestions and starting preclear my disks, I clicked back to main tab and my browser reloaded and said could not connect to site. Tried reloading the site ( I have the ip addy from my router) and would not connect to the server. I left it that way last night. today after work I check it and same issue so I restarted it and can get right in once it's up and running. started preclear again, and then when click back on main tab, same thing happened again. This is all happening with in 15-40 min of start up. I have no idea whats going on or how to fix it as i'm still a somewhat novice. As additional info, this happens using my linix mint laptop and my wifes W10 machine. I think i correctly downloaded the syslogs from yesterday and today. Also server is using IP address assigned by my router, everytime i restart the server I use the same address to access the webgui, no issues with anything else on my LAN


Any help is greatly appreciated


build is,


Fractal node 804

Supermicro C7Z97-M-O Motherboard

Intel Core I74790K CPU

Corsair Vengence 1600 MH memory 32GB 4x8

EVGA 650SF power supply

4 WD shucked 8TB drives

2 WD Blue SSD drives 500GB


offroadnut-syslog-20210825-0028.zip offroadnut-syslog-20210825-0111.zip

Edited by offroadnut
Link to comment

Syslog is in RAM like the rest of the OS, so it resets on reboot, and both of those are immediately after reboot so don't show any problem.


We prefer Diagnostics (which includes syslog) instead of just syslog most of the time anyway. I often won't even examine syslog until I look at other things in Diagnostics to give me some idea about your configuration and what to look for in syslog.




Go to Tools - Diagnostics and attach the complete Diagnostics ZIP file to your NEXT post in this thread.


Syslog by itself can be useful if it is captured before crash, but you have to configure Syslog Server to save it somewhere.



Link to comment

Ok, I think I got it, my apologies for all the questions, still learning. Not sure if this help but right now the server has been up just over an hour (longest yet), I made no changes, just this time I did not start pre clearing disks(4 Spinners only), all other times it would sleep/crash what ever I was clearing disks Grateful for the help.


Link to comment
3 minutes ago, offroadnut said:

Is there a way took look in the files of the flash and see if I selected UEFI boot when I created it, asking only because now I don't remember if I selected it?

Look on the flash drive for an EFI folder.    If it has a trailing ~ character then UEFI boot is not enabled, and simply removing the trailing ~ character enables it.


I am not sure why the UEFI boot option is not always enabled :(   I would have thought that is a motherboard did not support that mode it would simply ignore the folder, but I guess I could be missing something :) 

Link to comment

I'm not sure if solved or not, as of right now this past thursday when I restarted the server I only selected two disks to preclear versus all 4 8tb drives, since then it has been up and running. But since I don't know what caused it to lock up I don't trust it. Can anyone look at the last log I posted on thursday and see what the problem may be? Right now it is finishing up reading the last disk, the other 3 precleared fine.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...