Jump to content
We're Hiring! Full Stack Developer ×

Noob having trouble installing a win10 pro vm


Recommended Posts

As the title suggest I can't seem to create a win10 vm.  I have an ubuntu VM running perfectly and didn't have any issues. Anyway....

 

I downloaded the virtio-win-0.1.190.1.iso into my isos along with the Win10_21H1_English_x64.iso.

I leave the default 1 cpu with cpu 0 selected to start with because I saw several posts of folks having issues if they didn't.  I leave it at the default 2048MB of ram, machine is i440fs-5.1 and I had to change it to SeaBIOS to even get as far as I mention below. I select the OS iso and the virtIO Drivers iso from my isos dir..  I sent the primary vdisk size to 70G and use VNC for the graphics card.  network is br0 and virtio-net.

 

With these settings I get to where I put my product key, agree to the terms and then at the screen where you select upgrade or Custom: Install Windows only I select Custom: Install Windows only.  This is where the issue is.  That next screen it's asking where do you want to install windows but there are no selections and it sasy We couldn't find any drives. To get a stroage drive, click load driver.  I tried the load driver and tried both the virtio-win iso and the install iso but neither help/show anything.

 

Does anyone have any ideas on what I'm doing wrong?

 

TIA

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...