Unraid Server - Unable to provision Certificate


Recommended Posts



When clicking the provision button, it just whirls around and doesn't display an error. I've checked the management access settings and SSL/TLS is set to AUTO, I have also tried changing the DNS settings to google i.e / but no joy.


My router is a Asus RT-AC87U, I can't find any dns binding protection being used I also tried to flash it with the Merlin firmware but for some reason didn't update.






Lastly I made sure 443 was closed and mentioned in previous threads but still no joy, I also tried setting up pihole as a workaround but that too gave the same problem, it also caused the my server plugin to intermittently disconnect.


Any help would be great as I'm a bit lost with this one.




Edited by CarlM007
spelling mistake
Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.