Jump to content

Unmountable: Unsupported partition layout even after formatting

Go to solution Solved by JorgeB,

Recommended Posts

Hi everyone, 


I have hit a wall with a new server (my second Unraid installation). This was supposed to be a relatively simple 6-drive setup. I can assign all my drives, start the array, but the disks refuse to format. It keeps saying Unmountable: Unsupported partition layout even after the formatting process. I have spent the last day troubleshooting and googling, taken out a drive and re-formatted it in Windows to test. I have installed Unassigned Devices and enabled destructive mode, tried Preclear. Not getting anywhere with it, and all my Google searches just lead to threads where the issues were resolved with one of the previously mentioned methods.


Is this an issue with the board? Asus Prime x370 Pro. All disks are recognised, SATA mode is AHCI and not raid. Disks were working flawlessly before I put them in the array.


I would appreciate any pointers and what else I could try! There is no data on the disks so it's not an issue to re-do everything. I have deleted the configuration several times, but am yet to re-flash the USB (because I didn't think that would help).


Thanks everybody kindly in advance!





Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...