Jump to content

No network connection to server after update

Go to solution Solved by JorgeB,

Recommended Posts

I am new to unraid. After a very frustrating and unsuccessful try to install version 6.11.2 I was happy to find out that the version was buggy and didn't let me format my drives properly. I then installed 6.11.3 and everything worked fine. Yesterday, a new update was pushed (6.11.4) and I installed this over the GUI. My server has been absolutely unresponsive after rebooting it. I don't have any connection of the server to my router, I checked all cables and my switches, I finally plugged the server directly into the router, still no connection. I am not sure what could have caused this. The update supposedly changed maclan to ipvlan, this could be the root of the problem (I have a FritzBox 6590 router by AVM), however, I find contradicting information on whether it applies only to new installations or if it forcefully changes the setup.


Is there anything I can do to find out change this like manipulate files on the stick?


Do I have any other options to troubleshoot the issue like verifying the files on the stick (or reverting them to the previous version)? I have used the backup over the MyServers app, but I have not other backup as I was still figuring out things and the setup wasn't really finished.


If I have to do a new install of the stick, do I have to format my drives? I don't care about doing another parity check, but I definitely don't want to lose most of the files I have transfered to the new array so far.


After encountering two frustrating experiences with buggy Unraid versions (or whatever the issue is now), is it best practice to not update UnRaid with each new version?

I am grateful for any help.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...