Parity check running very slowly 20MB/s

Go to solution Solved by flyize,

Recommended Posts

Everything there looks good. The only thing it seems I can't test is an external USB 3.2 enclosure with a couple of drives in it. While that might sound crazy, I tested it extensively when adding it about 6 months ago and it's seemingly working fine. Unless maybe there were some USB changes in one of the latest point releases?





Link to comment
On 12/4/2022 at 11:32 AM, ConnerVT said:

Not even close to an expert at this.  But a quick Google search of "ASM1153 SATA 3Gb/s bridge" finds many hits going back ro 2017 and beyond, with other ASM chips at 6Gb/s.  Makes me think nothing may have changed in the base kernel/drivers of Linux in general.



Its definitely something that changed in the last couple releases of 6.11. It worked flawlessly before that.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.