Jump to content

No network after updating from 6.10.3 to 6.11.5

Recommended Posts

I updated my unraid setup this morning to the newest version only for it not work properly. The update was from 6.10.3 to 6.11.5 and everything went smoothly until it booted and I noticed nothing was accessible and after getting a monitor and keyboard I noticed it had no network connection. Couldn't ping the unraid server from the local network and the unraid server couldn't ping anything either. I had set the router DHCP to give the server a static IP which I tried removing to no luck at all. The router didn't even see another device on the network that would have been the server though the lights on the network port were active. In the end I gave up trying to find a fix and rolled the USB drive back with the backup I made prior to updating and everything worked just fine again.


My motherboard is a ASRock FM2A88X-ITX+ and I'm pretty sure it has the latest BIOS at least I can't find a version newer than 3.40.


Was there some compatibility removal with older motherboards between these versions? I skimmed through the changelog and I didn't notice anything but maybe someone smarter knows something.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...