Jump to content

Server locking up at least once a week lately


Go to solution Solved by Squid,

Recommended Posts

I've started to have an issue where my server either partly or fully locks up and I need to reboot it from the console. On a partial lockup the web console doesn't load all the elements properly, but either the docker or vm's continue to run. On a full lockup nothing works and I need to hard down the server.

I've attached my logs of my most recent partial lockup and the diagnostics I collected right after the last hard lockup. This time I received an error that my array check has failed, but I can't find where to find more information about that error as all the web console screens show everything in the green.

I'm not sure what's going on and I'm not sure where to go to start troubleshooting this issue, so any assistance would be greatly appreciated.

 

weechflix-diagnostics-20221217-1008.zip weechflix-diagnostics-20221124-1234.zip

Link to comment
  • 4 weeks later...
On 12/17/2022 at 1:48 PM, Hoopster said:

Memtest is an option on the unRAID boot menu when you reboot the server.

Ran the mem test all night, 2 passes and 44% through a third, 15 hours, 0 errors.

 

This is what my GUI starts to look like before dockers and the gui itself eventually become unresponsive a day or 2 later.

image.thumb.png.d074c1ec5043296e197df2c4a2a30c2d.png

Edited by Squirreljester
Link to comment
  • 5 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...